Forum Replies Created

Viewing 15 replies - 1 through 15 (of 19 total)
  • waebi

    (@waebi)

    Hi Jen,
    I just followed your link and got a 404 Error in the centre space.
    The links from the archive (right sidebar) are working and also show the pictures.
    The links from the left sidebar work partially.

    When checking “Recipe Box: Seafood” I found that the first and last entry had no picture, but the second one showed perfectly.
    Analysing the page source I found that the first and last entry call a plugin “nimble-builder”.
    I would start the search around this plugin.

    And btw. I use “hueman” now for many years and I am mostly satisfied. I had only one big crash. This happened when the new owner published his first update.
    Since then I check all new updates first on a backup site on my own PC. When it works, I update the production site.

    If you want to see my site: https://www-silent-gardens.com/blog

    Cheers, waebi

    waebi

    (@waebi)

    It seems that you haven’t created a child theme.
    Check with your website host and restore a version of your website before the incident happened.
    If it works again, put all your modifications in a child-theme.

    Cheers, waebi

    Có vẻ như bạn chưa tạo ra một chủ đề con.
    Kiểm tra với máy chủ trang web của bạn và khôi phục một phiên bản của trang web của bạn trước khi sự cố xảy ra.
    Nếu nó hoạt động trở lại, hãy đặt tất cả các sửa đổi của bạn trong một chủ đề con.

    Chúc mừng, waebi

    Thanks muo800. It works.
    Cheers, waebi

    I experience the same problem. When looking for a keyword in the search bar, the result displays articles AND pictures in these articles.

    My blog is: https://www.silent-gardens.com/blog/

    To make it fast-track, I created 3 screenshots:
    https://www.followyou.ch/img/Hue-1.jpg
    https://www.followyou.ch/img/Hue-2.jpg
    https://www.followyou.ch/img/Hue-3.jpg

    Cheers, waebi

    • This reply was modified 2 months, 3 weeks ago by waebi.

    Hi emranemranx,
    You got something wrong. I do not have any problems. But @theshulz reported problems with his site.
    I then checked his website on my computer and found that it works perfectly on all browsers.
    Maybe you fully read this thread again.
    Cheers, waebi

    I have excellent news for you.
    In all 6 browser your website looks perfect.
    There are no, I repeat, no differences at all.
    Maybe some of your browsers are outdated.
    Have a nice Sunday.
    waebi

    I just checked my own website running with the Hueman theme. I checked it with
    – Chrome
    – Opera
    – Firefox
    – Internet Explorer
    – Edge
    – Safari
    on a Win 10 laptop. The results were absolutely the same.
    Please post the URL of your site, I then can do the check myself.

    Cheers, waebi

    waebi

    (@waebi)

    I feel also concerned by this topic.
    Please advise.
    Cheers, waebi

    waebi

    (@waebi)

    I use a banner picture with hueman now for many years (since 2014).
    The original picture has a size of 812 x 171 pixels.
    I inserted the picture as fully responsive, so it adapts to any screen size.
    See here

    You can do this with Customize –> Header Design –> Header Image

    Cheers, waebi

    Hi,
    I also used the Adsense auto plugin. It made me sick because Google destroys all the nice layout. So I switched back to fixed positions with text widgets using the GARD plugin.
    With this plugin you are again master of your ads.
    Another solution to get rid of the header ads is to configure your ads settings on Google. You’ll have to deny auto-format and allow only vertical banners and small rectangles fitting in the side bars.

    If you want, have a look here: https://www.silent-gardens.com/blog/

    And thank you for asking. Your problem gave me some ideas for ads optimisation.

    Cheers, waebi

    Hi topsurfer,
    Do you use a child theme (eg. hueman-child)?
    If no, you should create one.
    If yes:
    – create a directory assets/css/front
    – copy the main.css into this directory

    Then modify these lines by adding margin-top in % and maybe margin-left.
    Do not use px sizes to maintain responsive design.
    It is a bit a try and error business until you will have found the right position.

    .site-title { font-size: 2.625em; font-weight: 600; letter-spacing: -0.5px; float: left; line-height: 1.4285em; padding: 10px 0; }

    .site-title a { display: block; color: #fff; max-width: 100%; }

    .site-title a img { display: block; max-width: 100%; max-height: 60px; height: auto; padding: 0; margin: 0 auto; -webkit-border-radius: 0; border-radius: 0; }

    .site-description { font-size: 1em; font-style: italic; color: #fff; color: rgba(255,255,255,0.5); float: left; margin-left: 20px; line-height: 60px; padding: 10px 0; }

    .site-image { display: block; margin: 0 auto; max-height: 400px; }

    I use the hueman theme since November 13, 2011. If you want, you can see it here:
    https://www.silent-gardens.com/blog/

    Good luck with moving your site title and site description.
    waebi

    If you have a child theme (e.g. hueman-child) then create a style.css and insert the following:

    /*
     Theme Name:     Hueman Child Theme
     Theme URI:      http://your.blog/wp-content/themes
     Description:    Hueman Child Theme
     Author:         Your name
     Author URI:     Your URI
     Template:       hueman
     Version:        Your version
    */
    
    @import url("../hueman/style.css");
    
    /* Put a picture in the background */
    /*---------------------------- */
    body { background: url(your.picture); font-size: 16px; line-height: 1.5em; color: #666; font-weight: 300; }

    Lost some style elements after upgrade.

    The most important loss are the background pictures for header and content.

    Here my child style.css

    /*
    Theme Name: Hueman Child Theme
    Theme URI: http://www.silent-gardens.com/blog/wp-content/themes
    Description: Hueman Child Theme
    Author: rwx-support
    Author URI: http://www.silent-gardens.com
    Template: hueman
    Version: 1.1.0
    */

    @import url(“../hueman/style.css”);

    /* Put a picture in the header */
    /*—————————- */
    #header .pad {
    padding-top: 28px;
    padding-bottom: 30px;
    }
    #header {
    background: url(bamboo-s.jpg);
    position: relative;
    padding-bottom: 60px; }

    /* Make links more visible */
    /*—————————- */
    a {
    color: #3b8dbd;
    text-decoration: underline;
    outline: 0;
    }
    a:hover {
    color: #f00;
    text-decoration: underline;
    }
    /* table content had been centered, now left */
    /*—————————————— */
    .entry table { font-size: 14px; margin-bottom: 1.5em; width: 100%; text-align: left; }
    .entry table tr.alt { background: #f1f1f1; }
    .entry table td { border-bottom: 1px solid #f1f1f1; text-align: left; padding: 5px; vertical-align: middle; }
    .entry table th { font-weight: 600; text-align: left; border-top: 1px solid #f1f1f1; border-bottom: 1px solid #f1f1f1; padding: 10px 5px; }

    I join Wayne. I develope a 3 language website with tons of pictures.
    “Add From Server” helped a lot to import the pictures from one language to the other. But unfortunately all the resized pictures are now indexed.
    I’ll put Wayne’s suggestion in the wishlist.

    Hi Nadia,
    Please tell me what is not OK with your header. On my screen it looks fine: “Discover Your Potential”.

    Cheers, waebi

Viewing 15 replies - 1 through 15 (of 19 total)