Forum Replies Created

Viewing 6 replies - 121 through 126 (of 126 total)
  • Carolriley, check out the new version released tonight. You can now add it to the start or end of your posts, and you can modify some extra CSS settings as well.

    Let me know if you would like anything else added.

    Caroleriley – Thanks for the comment.

    This was my first swing at the plugin, so am really looking to make the plugin better by adding more features along the way. Over the weekend I’ll be updating the plugin home-page with a list of features I plan to add in the next week or two.

    Forum: Fixing WordPress
    In reply to: Unable to login
    Thread Starter John Hawkins

    (@vegasgeek)

    It was suggested to me somewhere else that I deactivate all my plugins (I did this by moving all the files out of the plugin directory in to a temp directory). I did that, then accessed the admin section, received the link to upgrade the DB, then logged in. Moved the plugin files back in place, and all was right in the world once again.

    Forum: Fixing WordPress
    In reply to: Unable to login
    Thread Starter John Hawkins

    (@vegasgeek)

    and what happens? specifically when using chrome? you dont tell us that in your post above, for any browsers.

    My bad. All three browsers, IE, FF and Chrome, have the exact same results: Attempt to log in with proper username/password and the login page reloads with no error message. Attempt to log in with incorrect username/password and the login page reloads with an error telling me I have an incorrect U/P.

    Forum: Fixing WordPress
    In reply to: Unable to login
    Thread Starter John Hawkins

    (@vegasgeek)

    @whooami – thanks. Unfortunately, it didn’t do the trick for me. I should have mentioned that I had already tried clearing both my cookies and cache along with restarting Firefox. I’ve also tried accessing the admin section using Chrome, which was the first time I had tried to login to that site using Chrome.

    Any other suggestions?

    John Hawkins

    (@vegasgeek)

    I’m having the same (or similar) issue. Here’s what’s going on:
    /wp-login.php type in correct username/password hit submit. Getting redirected back to wp-login.php with no error message.

    /wp-login.php type in INCORRECT username/passsword hit submit. Getting redirected back to wp-login.php WITH an error message.

    Only happening on one of my 4 WP installs.

Viewing 6 replies - 121 through 126 (of 126 total)