Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • I could give you access to the backend of the site, but I would prefer to do so via Mail.

    Here is, what happens:

    plugin not activated

    <!-- end-header -->
    
    <section id="main-content" class="container">
    <!-- Start Page Content -->
    <div class="row-wrapper-x"></div></section>
    <section class="blox aligncenter  page-title-x  " …

    plugin activated

    <!-- end-header -->
    
    <section id="main-content" class="container">
    <!-- Start Page Content -->
    <div class="row-wrapper-x">
    <section class="blox aligncenter  page-title-x  " …

    The first section and div are closed correctly, while the plugin is not activated. When the plugin is activated, the closing tags disappear.

    hm. I can’t find a missing closing tag. where did you put it in?

    Cool, thanks very much for your help. Maybe I should give this information to the author of the theme as well 😉

    Well the affected div does not have any <br> tags. I think, the parser “thinks” the nesting is incorrect and “fixes” these issues. Unfortunately that leads to the unwanted result. Is there a chance to switch off the correction so that the html itself is left untouched?

    Sorry, obviously something different happens. I had a closer look at the code and found this:

    The website is feinschliff.hamburg. On http://www.feinschliff.hamburg/nails/ is a section with a background image with this code, wp-typography off:

    <section id="main-content" class="container">
    <!-- Start Page Content -->
    <div class="row-wrapper-x"></div></section><section class="blox aligncenter  page-title-x  " style=" padding-top:px; padding-bottom:px;  background: url('http://www.feinschliff.hamburg/wp-content/uploads/2014/09/nails_02.jpg') no-repeat ; background-position: center center;background-size: cover; min-height:px; ">

    wp-typography on:

    <section id="main-content" class="container">
    <!-- Start Page Content -->
    <div class="row-wrapper-x"><section class="blox aligncenter  page-title-x  " style=" padding-top:px; padding-bottom:px;  background: url('http://www.feinschliff.hamburg/wp-content/uploads/2014/09/nails_02.jpg') no-repeat ; background-position: center center;background-size: cover; min-height:px; ">

    The closing div and section tag after the first div are missing. Any idea?

Viewing 6 replies - 1 through 6 (of 6 total)