Forum Replies Created

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Jeroen, thanks for your reply. I’ve looked into all of your recommendations but still to no avail.

    The central problem is that everything works just fine, except for one unique set of conditions (see below). Further, these conditions DID work before the 3.0 update.

    Condition is Cart Wight Total = 8lbs or more free shipping.

    This works perfectly – on a single product. (Ex. 8lbs salmon)

    But if customer buys 4lbs salmon and 4lbs halibut – cart weight total 8lbs – it does not work.

    Further confusing things . . it DOES work on conditions set for higher weights, like 12lbs.

    I’d be more than happy to let you in the back end to take a look if that would help. Client has numerous other conditions set, but again, these did not conflict prior to the major update.

    Thanks again for help!

    What would be the correct way to edit this in order to use that solution?

    <?php
    			if ( empty( $_POST ) ) {
    
    				$ship_to_different_address = get_option( 'woocommerce_ship_to_destination' ) === 'shipping' ? 1 : 0;
    				$ship_to_different_address = apply_filters( 'woocommerce_ship_to_different_address_checked', $ship_to_different_address );
    
    			} else {
    
    				$ship_to_different_address = $checkout->get_value( 'ship_to_different_address' );
    
    			}
    		?><?php
    			if ( empty( $_POST ) ) {
    
    				$ship_to_different_address = get_option( 'woocommerce_ship_to_destination' ) === 'shipping' ? 1 : 0;
    				$ship_to_different_address = apply_filters( 'woocommerce_ship_to_different_address_checked', $ship_to_different_address );
    
    			} else {
    
    				$ship_to_different_address = $checkout->get_value( 'ship_to_different_address' );
    
    			}
    		?>
    timmelody

    (@timmelody)

    PS – Your tip about upload/overwriting being sometimes unreliable I think is significant. I am using FileZilla and normally haven’t had a problem. But I did just get this feeling, during this procedure of

    – overwriting a fresh install with
    – all the old, backed up, migrated site files

    that somewhere, somehow maybe everything didn’t quite go off without a hitch in this regard.

    Who knows, but for future readers of this thread, consider the above advice when encountering possible errors.

    timmelody

    (@timmelody)

    IT WORKED!!!

    One tip, perhaps for future readers with similar issues . .

    I deleted then replaced with fresh and new wp-admin, wp-includes and all the other files that go in the root, but was still getting an error, this time from the wp-includes/formatting.php . . . so I simply deleted that file alone and then replaced in afresh. That’s what brought the site back. So for future reference, perhaps just start with the file where the error is coming from – delete and then replace afresh.

    That said, I am fairly certain I did do just exactly that when the error was coming from media.php originally and it didn’t work. So try your luck. But ultimately following the above path of action worked for me.

    Thank you James Huff!

    timmelody

    (@timmelody)

    Hi there and thanks for the tips.

    I have tried all of these and to no avail. I have also gone ahead, two times, and tried to manually reset/rule-out plugins one by one, but still to no avail.

    Hi, thanks for your response,

    No, it doesn’t offer full access to restricted forums, which of course is good.

    But it does show full posts, no matter how I adjust “Filter search results” in Advanced Settings.

    You can see if you go here http://www.contractorunited.com/find-your-board/

    and use the search box to search for ‘suites’

    Right now I have set to

    Filter searches and archives? Yes – only members
    Show Excerpts to Non-Members? No – hide excerpts

    Ok so if I do that, do I still need to add the

    RewriteEngine on
    RewriteRule (.*) http://www.newdomain.com/$1 [R=301,L]

    and then each individual ulr after?

    Or do I simply add each indivdual url

    Redirect 301 /?p=369 http://www.newdomain.com
    Redirect 301 /?p=370 http://www.newdomain.com
    etc.
Viewing 7 replies - 1 through 7 (of 7 total)