Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi All,

    re: the Event Tickets Plus bug in this thread, I just got this back from Tribe tech support:

    “Good news: the bug has been fixed 🙂

    It’s not released yet – it will be part of the next maintenance release, scheduled for next Wednesday (February 5th).”

    sethaugustus

    (@sethaugustus)

    I rolled back to 4.10.10 and got my client up and running again. Modern tribe tech support got back to me right away and repeated what @rafsuntaskin said above. Thanks again, @cheryls ! This has been a huge help.

    sethaugustus

    (@sethaugustus)

    Thank you @cheryls !!!!!

    sethaugustus

    (@sethaugustus)

    Hello — I’m having the same problem. Deactivating the Classic Editor doesn’t help.

    Our license is up to date for Event Tickets Plus, but I can only download the current 4.11 version on my account. Does anyone know where to get the previous version that works?

    Thanks

    Hi @pipedragon72 — try saving your permalinks twice (Settings > Permalinks > blue button at page bottom). Good chance that will solve your problem. This resets the permalinks.

    • This reply was modified 2 years, 7 months ago by sethaugustus.
    sethaugustus

    (@sethaugustus)

    Hi Jan — that got rid of the fatal error.

    I activated the theme but only some of the styling carried over…the new header graphic I made is gone and some of the old styles are still in effect.

    Thanks for your generosity,

    Seth

    sethaugustus

    (@sethaugustus)

    Hello,

    I’ve been having the same problem using a modded twentyten. Now — taking Jan’s excellent advice, I’m trying to get my child theme to work on a test directory of my server. I already upgraded the test directory to wp 3.0.4

    I’ve made the child theme (called dadascope) and I installed it in the ‘themes’ directory. When I preview it I get this message:

    Fatal error: Cannot redeclare twentyten_page_menu_args() (previously declared in /home1/user/public_html/mydomain-com/test/wp-content/themes/dadascope/functions.php:214) in /home1/user/public_html/mydomain-com/test/wp-content/themes/twentyten/functions.php on line 217

    here’s the code in question:
    from dadascope/functions.php lines 214-218:

    function twentyten_page_menu_args( $args ) {
    	$args['show_home'] = true;
    	return $args;
    }
    add_filter( 'wp_page_menu_args', 'twentyten_page_menu_args' );

    from twentyten/functions.php lines 214-218:

    function twentyten_page_menu_args( $args ) {
    	$args['show_home'] = true;
    	return $args;
    }
    add_filter( 'wp_page_menu_args', 'twentyten_page_menu_args' );

    Anybody have any advice on how to fix this?

    Thanks

    sethaugustus

    (@sethaugustus)

    @greenhilldd

    Quickly call your internet service provider and see IF they can restore your server to pre-WP back up — a week ago or so

    BEWARE: — this will restore everything else on your server so anything written since then will be gone. BUT You could back up everything today and then do the restore and then re-upload your files. Proceed cautiously, though.

    Good Luck

    sethaugustus

    (@sethaugustus)

    Thanks — that allowed me to change the text color easily.

    sethaugustus

    (@sethaugustus)

    Thanks for the speedy reply, Mike — I appreciate it.

    I see that they have a captcha gallery on the site and it seems that it’s just a matter of adding the php snippet in the right place.

    I’m not too up on php — but wondering where I might put this code in your plugin? i.e. which php page(s)?

    Thanks,
    Seth

    PS Here;s an example of the code snippet for one of the Captcha styles:

    <?php

    require_once ‘securimage.php’;

    $img = new securimage();

    $img->image_width = 260;
    $img->image_height = 80;
    $img->ttf_file = ‘AHGBold.ttf’;
    $img->perturbation = 0.85;
    $img->image_bg_color = new Securimage_Color(0×0, 0×0, 0×0);
    $img->text_color = new Securimage_Color(0xff, 0xff, 0xff);
    $img->text_transparency_percentage = 10;
    $img->use_transparent_text = true;
    $img->text_angle_minimum = -10;
    $img->text_angle_maximum = 10;
    $img->num_lines = 0;
    $img->line_color = new Securimage_Color(0xff, 0xaff, 0xff);

    $img->show(‘backgrounds/ex2bg.png’);

Viewing 10 replies - 1 through 10 (of 10 total)