Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)
  • thanks slan45. that worked. the thing is, i had them previously at 100px by 75px and all thumbnails were created this size. when I upgraded, I still had 100×75 dialed in but they started coming in at varying sizes. how come? a bug?

    rudy713

    (@rudy713)

    Thanks. Now I know.

    I hadn’t touched that code in probably a year, so I’m keeping my fingers crossed that I backed up the site at least once during that time.

    rudy713

    (@rudy713)

    Thanks apljdi.

    Why, though, has it never been overwritten before? I’ve done at least 8 updates previously and it never overwrote my changes. Why did it do it this time?

    Regarding backups, I have backed up my web sites from time to time. I’m hoping that I have a recent one for my blog at home. Regardless, this will definitely make me more diligent.

    rudy713

    (@rudy713)

    Hi there.
    I should clarify…
    Actually, I didn’t hack anything. I did all of the modding through the wordpress dashboard; ie, editing the header.php and footer.php. And I always downloaded the backups during each update when prompted.

    This time, however, wordpress didn’t give me the opportunity to backup. It simply updated in one fell swoop whereas before I had to go through several steps and it would ask if I wanted to download a backup.

    I went to the last backup that I have here at work, unzipped it, and found no wp-content folder. I guess that that wasn’t programmed to backup. Or am I just not looking in the right place?

Viewing 4 replies - 1 through 4 (of 4 total)