Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter pangad

    (@pangad)

    Realised that it has to be a specific Social Links widget and not the Navigation one

    Thread Starter pangad

    (@pangad)

    Hi @brankoconjic ,

    Thanks for your reply.

    I have that option on. One of the problems I am encountering is that the header is nicely limited to the middle 1200px but in the preview, the entire content assumes full page width, which looks awful. In addition to that, I can’t seem to control the colour of headings, which follow the regular text settings.

    I haven’t launched the site yet, so not sure how I can show you, or anyone, what’s going on.

    Thread Starter pangad

    (@pangad)

    Thanks for your help, Oliver. It gives me a better view of where my issues may come from.

    Thread Starter pangad

    (@pangad)

    Hi Oliver and thank you for coming back to me. There is everything in front of my eyes and I have the nature of the problem in my head but I must have communicated it not clear enough. Let me try again.

    1) I tried that, but there is no text size. For example, in Contact Info widget, I tried the individual blocks and there was no text size option. It only explains what that particular block does and shows Additional CSS window in Advanced.
    In this place, can you concisely explain to me the purpose of the Widgets section in Appearance? It doesn’t seem to have any effect on the actual widgets in the Customizer. Initially, I set up the Footer there, but this had no effect on what is showing in the preview nor on the footer widget in the Customizer.

    2) By default, there is a Footer Border Top, Site name and the Powered by reference in the footer. I tick Hide Site Name (as I didn’t want either logo or the Site Name as such there) and Hide Powered by WordPress, but I have Hide Site Info unticked, as I am happy with the border line. When I save Draft and reload the preview or navigate (within it) to another page, the border line is missing (as well as logo and powered by, hence I said everything is gone).
    It seems that when I tick and untick Hide Site Info box, the border comes back (until next time).

    3) & 4) Yes, of course, I could change the content of the Site Name box, but if I want the site title displayed in the header, then it will display the copyright info or my registration details.

    5) It looks like it’s the same issue as in 2). I have Logo Below Nav unticked, but when I navigate to another page, the menu moves to the left and the logo goes underneath (Logo Below Nav is still unticked). I haven’t published the site yet as I keep struggling with setting up the basics.

    I hope this is more helpful now.

    Perhaps I just need to choose a different theme. One that has the layout that I imagined was suitable for me rather than trying to reinvent the wheel with this one. I thought that 2021 would have all lessons learned from the previous ones. I was surprised to discover that there are no options for the copyright line. Isn’t that some kind of standard?

    • This reply was modified 6 months ago by pangad.
Viewing 4 replies - 1 through 4 (of 4 total)