Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author NUKnightLab

    (@nuknightlab)

    And there you have it, an update!

    Plugin Author NUKnightLab

    (@nuknightlab)

    Thank you for your interest.

    We haven’t found cause to make changes to the plugin itself, so we only really update it when we have updates to the TimelineJS library, since the library is bundled with the plugin.

    We’re one minor version update out of sync with the main TimelineJS library, which was a workflow oversight. But we have a small pending change, and we should verify the plugin with WP 5.0, so we’ll see about pushing an update sometime today.

    Plugin Author NUKnightLab

    (@nuknightlab)

    I’m afraid it’s hard to know how we can help if the problem is an interaction with a plugin we don’t know or use.

    When I load the specified page, I see errors in the console which don’t have anything to do with TimelineJS

    • This reply was modified 1 year, 9 months ago by NUKnightLab.
    Plugin Author NUKnightLab

    (@nuknightlab)

    When I go to that page, the timeline loads. Are you still having issues?

    Plugin Author NUKnightLab

    (@nuknightlab)

    If your error refers to VMM.getJSON , you are running an extremely old version of TimelineJS, and one which does not work with the spreadsheet template you used for your timeline.

    If you use the current version of TimelineJS, your spreadsheet works fine, as you can see here.

    If you are actually using the WordPress plugin, we recommend that you update to the latest version served from the WordPress plugin registry

    As noted above, we are better equipped to respond to support requests via our Zendesk system, and request that people use that for anything which is not a topic of general conversation for users of our plugins.

    Please send details (especially a link to the spreadsheet you’re working with) to our support desk (support@knightlab.zendesk.com or https://knightlab.zendesk.com) so that we can be sure to keep up with your request for help.

    Plugin Author NUKnightLab

    (@nuknightlab)

    These are not currently supported.

    We changed the name of the option from “start_zoom_adjust” to “initial_zoom” when we overhauled TimelineJS to version 3, but neglected to change that part of the plugin.

    We have never supported zoom_sequence , probably because it’s not something which is heavily used, but also because accepting an array in a shortcode attribute seems risky.

    I opened an issue in our issue tracker about this. We don’t spend a lot of energy on the plugin these days, so we’d gladly accept a pull request which implements these. Otherwise, we’ll see if we can line up a student to work on the feature sometime.

Viewing 6 replies - 1 through 6 (of 6 total)