Forum Replies Created

Viewing 15 replies - 1 through 15 (of 23 total)
  • Sorry, upon viewing the file, it appears to be possible malware. I will try a fresh copy of the plugin.

    Just a guess but you are using both a category and a post_type … my guess is that it is resulting in you receiving both the pages and the posts in the category “sell”.

    You’d have to look at your specific results to know where it is going wrong, but if you are looking for pages, I would not put a category in there.

    I am curious about this as well because we are using Gravity Forms with file uploads, and then pushing it to a new path. So there are uploads but not in the media library. Interesting to know if/how that would work.

    I basically pulled an older copy out of a backup we had on the site, installed that, and the issues are gone. That says Version 1.3. Is 1.5 an update to 1.3 or does it just fix whatever was broken?

    I feel like the script thing shouldn’t just be hanging out there without being in some sort of PHP function, but it is?

    I think it’s throwing an error because I had the plugin updated on one site and it’s basically throwing 900+ errors just today. The problem is that there is some script html code at line 56 of /pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php which is being loaded in the wrong place, creating this issue. This is basically what the error log looks like:

    [24-Jun-2015 10:14:56 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/feed-rss2.php on line 8
    [24-Jun-2015 10:16:21 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/pluggable.php on line 1196
    [24-Jun-2015 10:17:42 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/pluggable.php on line 1196
    [24-Jun-2015 10:17:49 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/feed-rss2-comments.php on line 8
    [24-Jun-2015 10:18:10 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/feed-rss2-comments.php on line 8
    [24-Jun-2015 10:20:04 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/pluggable.php on line 1196
    [24-Jun-2015 10:20:19 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/feed-rss2-comments.php on line 8
    [24-Jun-2015 10:21:01 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/feed-rss2-comments.php on line 8
    [24-Jun-2015 10:22:02 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/pluggable.php on line 1196
    [24-Jun-2015 10:22:31 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/usalove/public_html/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/pinterest-pin-It-button.php:56) in /home/usalove/public_html/wp-includes/feed-rss2-comments.php on line 8

    That is weird, I think someone turned on an image protection/watermarking plugin. It has been turned off.

    The problem is still that the front page loads in 22s with the Gallery/Pro plugins:
    http://www.webpagetest.org/result/140907_30_6X7/

    And 9s when they are disabled:
    http://www.webpagetest.org/result/140907_GX_6XN/

    Even though the front page really isn’t even loading the galleries??

    So I found out it was somehow the public wifi I was on causing the issue … I didn’t know it was possible to cache things in that way? But using another computer/network worked fine. I can’t explain it. And yes I’d never seen that before.

    Did you ever find the answer to this? I think the key to this is GoDaddy because I have done this 100s of time as well and never hit this issue until this GoDaddy server.

    FWIW – I solved this by doing two things, one I upgraded to the Yoast SEO Premium. I’m not sure what that had to do with anything but maybe Facebook finally realized the data was different when I switched plugins. And two, I took out the open graph data from the Jetpack plugin using the add_filter code as outlined here: https://yoast.com/jetpack-and-wordpress-seo/

    Did you ever figure out the source? I feel like most of the ones I am seeing used OptimizePress but I’ve seen a few that have not and I can’t seem to find the source of this “junk” getting into all the wp-config.php, index.php, header.php and functions.php files in an account – sometimes it’s every install in the account which can add up quickly.

    I am having this exact issue too. I have a default OG image set and an OG image for the front page set. The meta tag line is in the site properly, but I have run the Facebook debugger several times and I can’t get it to display the image I have specified. Instead it is displaying every image on the page and not showing any meta data for OG image.

    NOTE: Even though hostgator says they have 5.3 on all servers … I solved this error by forcing 5.3 through htaccess with

    AddType application/x-httpd-php53 .php

    I have a site using PHP 5.3 with this plugin, and it is breaking on line 88 as stated above.

    I wrote a bunch of PHP post-processing to solve it … but it’s not very pretty ha.

Viewing 15 replies - 1 through 15 (of 23 total)