Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Following Graham’s comment, I went to the WordPress settings area and instead of choosing “New York”, I selected UTC-5. This immediately fixed the problem. So my solution seems to be just the opposite of Graham’s. In my case, I have to manually choose the UTC offset.

    Thank you! This is greatly appreciated. The author of the Use-Your-Drive plugin told me by e-mail that should you need any assistance in updating your plugin to use the latest Google API library version, he would be more than happy to oblige.

    The author of the Use-Your-Drive plugin has provided me with 2 files, Drive.php and MediaFileUpload.php, to deal with the fact that the Gmail SMTP plugin is using V2 and not V3 of the Google API. These 2 files are intended to overwrite their counterparts for the Gmail SMTP plugin. I haven’t had a chance yet to test this solution but hope to do so this weekend. I’ll report back the results asap.

    I’m experiencing a similar problem. I can’t delete posts or other elements as long as Ninja Forms is activated. Upon trying to delete anything, I get the “Go get a life, script kiddies” message. As soon as Ninja Forms is deactivated, normal deletion procedures work.

    Is there a (simple) way to get the ticker to load before the rest of the page and other plugins finish loading? I would like the ticker to be one of the first plugins to load as it appears near the top of my site’s homepage. At present, it seems to be the last plugin to load leaving an unsightly gap during the loading process.

    In the meantime, I thank you for producing such a useful plugin.

Viewing 5 replies - 1 through 5 (of 5 total)