Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Of course. I’d be honored. Please you and improved my code. The double foreach was the quickest thing I could think of and it works pretty well.

    i fixed it myself by editing the /public/templates/shortcode-planning.php …

    https://pastebin.com/jgtgjRZT

    yep, that was the issue… should be “initializer.php” and “abstractEntity.php” … hopefully dev fixes soon.

    i added the following lines to my wp-config.php file and didn’t get any more info in console or php error logs…

    define( ‘WP_DEBUG’, true );
    define(‘SCRIPT_DEBUG’, true);
    define( ‘CONCATENATE_SCRIPTS’, false );

    i’m having the same issue on two different sites. this is the error in console when the updates options page loads…

    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2 Uncaught Error: Syntax error, unrecognized expression: .nav-tab-wrapper a[href=https://crossfitlighthousepoint.co/wp-admin/index.php?page=mpsum-update-options&tab=general]
        at Function.fa.error (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at fa.tokenize (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at fa.select (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at Function.fa (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at Function.a.find (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:9)
        at n.fn.init.find (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at n.fn.init.a.fn.find (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:9)
        at a.fn.init.n.fn.init (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
        at new a.fn.init (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:9)
        at n (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,utils&ver=4.9.8:2)
Viewing 5 replies - 1 through 5 (of 5 total)