Forum Replies Created

Viewing 15 replies - 1 through 15 (of 80 total)
  • Same issue for me fresh install with no plugins.

    Thread Starter mcpeanut

    (@mcpeanut)

    I am sorry but this doesn’t work otherwise I wouldn’t have to use the fix above in the first place, would I?

    The customizer does let you select globally for ‘PAGES’ However, it does not have an override setting for all posts too. It lets you also change the search pages to a default too.

    This is the problem you see, custom post types DO NOT take the widths of the sidebars and the content area into account as you set them in customizer when forcing them to use a 2 sidebar layout with the code snippet above, (at least in the case of BBpress and its custom post types)
    This is a fact and you can easily check it out for yourself.

    BTW I love your theme (so please do not take this the wrong way) Your last answer is based on assumption rather than checking it out for yourself.

    The comment ‘It should work’ doesn’t mean that it does work!

    • This reply was modified 3 years ago by mcpeanut.
    • This reply was modified 3 years ago by mcpeanut.
    • This reply was modified 3 years ago by mcpeanut.
    • This reply was modified 3 years ago by mcpeanut.
    Thread Starter mcpeanut

    (@mcpeanut)

    No its cool, I have fixed it myself with CSS, I was kinda hoping that I could of fixed it via declaring it within a function, Is it not possible in a future update you could add support for CPT’s to save this hassle for those of us who use our own custom posts or those created via woo, buddypress, bbpress etc? I mean if not specifically for custom post types, maybe have a global override setting where you can set the sidebar and content widths throughout the whole site if you so please? It would make life so much simpler.

    • This reply was modified 3 years ago by mcpeanut.
    • This reply was modified 3 years ago by mcpeanut.
    Thread Starter mcpeanut

    (@mcpeanut)

    No probs @robin-w, heres what my testing has found, you can try to replicate these things, activating your alternate Forum template 1 (which is how bbpress should look by default really, as the way bbpress looks as standard is terrible, your template makes it look like a proper forum should) results in it no longer working in 2.6 too, However placing your loop-forums.php file inside a bbpress folder inside a child theme works fine.

    Now another big problem is the ‘Unread posts’ and the ‘Add Thumbnails to forum lists’ they work as expected on the main forum page but when you click a forum category the forums inside do not use either the Thumbnail or the Unread posts bubble (which worked flawlessly on bbpress Version 2.5.14)

    If I find more things as I check it out I will let you know just incase you are not aware, these 3 issues above are quite biggies really as users willl lose alot of functionality that your plugin offers (which is a great plugin btw)

    • This reply was modified 3 years ago by mcpeanut.

    @cargarm do a search for a plugin called ‘Plugin Organizer’ This will let you decide what pages this plugin loads on, hope this helps you.

    This is a must have plugin for any WordPress install, it can even help you when you have 2 plugins that do not work together nicely when loaded on the same page.

    • This reply was modified 4 years, 6 months ago by mcpeanut.
    Thread Starter mcpeanut

    (@mcpeanut)

    One more question for you, I am styling the buttons and have managed to change the size, width ,hover and active colours but I cannot find the CSS to change the CURRENT class. I want the button clicked to stay a cour so it is highlighted to show which button is active at the time.

    Any ideas on this?

    Thread Starter mcpeanut

    (@mcpeanut)

    Hi again, scrap that above. Is it possible to make the play and pause button be a play and stop button instead?

    No need to pause as they are short samples I would rather it be play and stop instead.

    Also would be good that at the end of the track it auto resets to begining.
    thx

    I have the Exact same errors. No way to get my original menu to show now. I decided to create a new menu after spending hours getting this new website looking good and bam! no menus work now after creating a new menu. This needs fixing urgently guys. It happens from the moment you create a new menu in the Live Composer settings page and then select the theme location as mentioned above, even if the location shows in the front end editor it will not let you select it either. I have just bought all of your premium add-ons too, not good! I also notice this was posted 4 days ago with no reply yet?

    Btw I have tried this also with 0 plugins apart from live composer installed on fresh installs and a range of default themes and also the live composer free themes with same results.

    errors are

    Warning: array_map(): Argument #2 should be an array in C:\Users\nutsford\Documents\Websites\www.livecomposertest.dev\wp-admin\nav-menus.php on line 391

    and

    Warning: array_merge(): Argument #2 is not an array in C:\Users\nutsford\Documents\Websites\www.livecomposertest.dev\wp-admin\nav-menus.php on line 392

    Thread Starter mcpeanut

    (@mcpeanut)

    Ty for your response on this Imath, I look forward to trying it out when the Notifications work.

    I have kinda strayed away from Buddypress over the last 12 months due to working on lots of different wordpress websites that have not needed Buddypress integration.

    After using Buddypress since version 1.8 My honest opinion on this matter is that Buddypress needs more work on the notification system in general. This could be one of the best plugins that have emerged in previous years with the correct notification system in place. It would finally allow some kind of advanced liking system.

    After watching your video I see there are many possibilitys for different usage scenarios with this plugin. I will definately be trying it out on my next project.

    Is this an ogoing problem? does this plugin work? I have just gone to the trouble of setting SSL certs up for one of my new sites to accept stripe payments and need to know if this plugin has got errors like this still? I cannot afford to chance using a plugin that intermittently fails payments etc, has this been recfied and pinpointed out the root cause and fixed? To the dev, the reason I ask is because above any other single plugins on the market payment gateways and integration via plugins are of upmost importance over any other plugins, if payments do not arrive at destinations and this costs business and reputations then it needs to be 100 percent clear for new users first that there is a problem, please get back to me asap before I decide to integrate the free version as a test before I decide if its worth paying for the pro version, My website goes live in a few days dont want to risk not being able to take a payment due to a plugin failure, thx

    Can you guarentee that the free version is not still suffering from intermittent payment failures?

    Thread Starter mcpeanut

    (@mcpeanut)

    Ahh ok cool neil ty again for your attention, I am no longer working on that website as of now, it was a project I have since put on hold whilst I open up a business website, I will however be revisiting this build later on down the line when time permits, I will try to debug this further when the time comes, but once again thx for your help mate.

    Thread Starter mcpeanut

    (@mcpeanut)

    HEHE ty neil, I understand if you do not wish to implement this into the plugin, Its not that confusing when you get to grips with it :).

    In regards to the security I mentioned, this really does boil down to what kind of website you are building, It depends on if the website you build with wordpress would be a high target for hackers etc, if hackers can see what theme files and plugins you are using it gives them ammunition to find security vulnerability’s by first scouring through your HTML to find out exactly what plugins you are using, from there they can themselves find out lots of different security flaws within these plugins to perform all sorts of attacks,especially if one or 2 of these plugins are needed for functionality and have not been updated very much and there are no other alternatives.

    It is a point that does often come up and a proven fact that 90 percent of website hacks on wordpress are via plugin security holes, the way my websites are setup are not just security by obscurity, they are infact locked down so no-one can hunt down any single plugin or theme file that I am using via the HTML method, I do understand there are other ways but that would need the hacker already being aware of the plugins used by spotting the way they function within the websites, if you are building a social network for example, or a website that hosts numerous files you can be become a target if busy, so the steps I take along with lockdown of wp-admin and lots more details I could mention does infact help tighten things up to a level far far beyond a default open to anyone approach. 🙂

    Thread Starter mcpeanut

    (@mcpeanut)

    Also can confirm it works great with PHP-7.

    Thread Starter mcpeanut

    (@mcpeanut)

    OK M8, give me 30 mins bud and I will get back to you if you are around still, just got to nip out to shop and I will try your suggestion.

    Thread Starter mcpeanut

    (@mcpeanut)

    Hmm after checking out your website and demo of the player I noticed it loads very fast? I cant understand why the slow loading on my end, I may need to dig a little deeper with this, its weired seeing as the wordpress default audioplayer loads instantly!! I will get back to you later after a bit of trial and error.

    At the minute my page loads these on the page 18 queries in 0.143 seconds.

    But the player still shows the green bar for around 3 seconds before loading the wave and letting me click play.

    Btw the audio is self hosted on my vps, every other audio player plugin also loads instantly ?

Viewing 15 replies - 1 through 15 (of 80 total)