Forum Replies Created

Viewing 2 replies - 1 through 2 (of 2 total)
  • Matt Weeden

    (@mattweedendesign)

    It seems like the function is mostly just a wrapper for checking if DOING_CRON is defined. Best guess, I’d try substituting if( defined('DOING_CRON') ) for <4.8 – probably not as solid as the new wp_doing_cron() function, but it should do the job for older versions.

    Matt Weeden

    (@mattweedendesign)

    Just to add my two cents here: I got the same error message on a site that’s still on 4.7.5, after updating to plugin v1.7. No DISABLE_WP_CRON flag in the wp-config. Looks like the wp_doing_cron() function was introduced in 4.8, so that could explain it. Especially if there’s not a version check in the plugin code before wp_doing_cron() is called?

    P.S. Love this and the BBQ plugin! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)