Forum Replies Created

Viewing 15 replies - 1 through 15 (of 17 total)
  • Thread Starter machinelf

    (@machinelf)

    Yeah, those messages went away.
    I don’t know what I did though
    -if maybe there’s a large traffic surge when you are first adding all the galleries
    -or I restructured some of the galleries to be broken up somewhat (i.e., A-E, F-L, M-Z)
    -or if i successfully increased my quota through Google
    Glad it works, even better than I thought it would.
    I will gladly pay premium to support you if you ever go that way. This plugin has HUGE upside potential.
    I wrote a guide for syncing your HD with your website using this plugin:
    https://tranceam.org/how-to-sync-your-hard-drive-with-your-website/

    Thread Starter machinelf

    (@machinelf)

    1 more edit, probably final. What a morning this has been!
    I was able to migrate to Media Library Categories thanks to voodoo’s tip.
    But I had to do the functions.php fix in the FAQ, and also had to make it “media_categories” and not “categories_media”. I don’t know if that was just me, but if anyone runs into problems try that, also make sure you don’t have extra quotes or anything copy straight from the code box.
    After buying Premium, i could transition from Enhanced Media Library to this one. I have over 20,000 images and was not looking forward to reorganizing them.
    The only things missing in this plugin are grid editing, and bulk delete/assign from grid. Grid is just so much easier when dealing with lots of files. If that capability is added all will be gold.
    That nag aside, I’m using Media Library Categories now and look forward to more improvements.

    Bingo – (sorry to chime in again)
    That last post by Jeffrey lit something up in me.

    After cleanly loading each plugin and deleting cache, I noticed a URL discrepancy with Enhanced and this plugin when viewing Media Categories.

    One had media_category in the URL, and the other had category_media.

    So I switched “category_media” with “media_category” in the functions edit and it worked. Idk why or how I needed to do that. Maybe because I had installed that other plugin that I had loaded? Shrug.

    So now I’m good – this is Jeffrey W please don’t refund me, I’m keeping it.

    The only suggestion I have is to enable Grid editing as well as List. And that Bulk Delete that Enhanced had was very nice.

    You have a really promising opportunity to pull in all the users that will be leaving Enhanced. It hasn’t been maintained in over a year now, and it’s broken.

    Thanks

    Thread Starter machinelf

    (@machinelf)

    The edit functions trick works.
    This makes Media Library Categories **Premium** a workable option.
    It’s wonky though because assigning categories to images only uses the list view of media library, not the nice big grid view useable with Enhanced. Which sucks.
    And because this use of the plugin is kind of a stretch to begin with, I doubt the author will change it. Or maybe he will.

    The other thing that sucks is that if you go with this, there is no import or export so you will be forced to (you knew this was coming) re-assign every image you have. And it doesn’t look anywhere as easy as it was with Enhanced.
    For those with small sites, be happy.
    I held out hopes for maybe some voodoo (no pun intended, Voodoochill 😀 with the 3rd plugin, WP Media Category Management, but the 2 are incompatible AFAIK.

    • This reply was modified 1 year, 7 months ago by machinelf.

    I was very off base. Disregard. Didn’t clear cache. Let’s take this to original plugin’s forum.

    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    Thread Starter machinelf

    (@machinelf)

    Edit: I got fooled by not fully clearing cache; disregard my solution. Sorry back to square 1. Ill check out the fix u supplied

    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    Thread Starter machinelf

    (@machinelf)

    Actually, no, that one “Media Category Libraries” doesn’t do what we want. That one incorporates real POST categories not MEDIA categories. Which is not what we are used to here, and I don’t see how anyone would want to work like that. Kinda stupid LOL
    After spending days going through alternatives I found another plugin that will work just like this one, and will use all the work you did organizing.
    WP Media Category Management
    Get it, go to settings, under Media Taxonomy To Use, select the one that looks populated – mine said Media Category – #24107
    And you’re back. I can even use the media library category while inserting a new image. Yay. Problem fixed. Simple!!! You’re all welcome 🙂

    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.

    Hi its me from the other addon. That’s a paid feature.I paid and it works now.
    But it’s just categories. As in Post categories, not media categories.
    So yeah… 🙁
    But I found the solution.
    Get WP Media Category Management and you can use the old media categories you made with Enhanced Media Library, you have to find it in settings-“Media Taxonomy To Use” and set it to your old media categories that you have before(should look very different from the other taxonomies) mine said “Media Categories (.)#24107”
    Note to Jeffrey – we are ex Enhanced Media Library users, 5.3 finally broke it and we are figuring out a solution

    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    • This reply was modified 1 year, 7 months ago by machinelf.
    Thread Starter machinelf

    (@machinelf)

    Voodoochill – thank you so much!!
    Now to see if I can have both plugins work at same time so I can transfer the old to the new
    And see if the new plugin has the mass delete functionality

    Thread Starter machinelf

    (@machinelf)

    I tried contacting the author on their website and also on Slack, no dice.
    Anyone who hardcore used this is sweating bullets right now, being left in the lurch, and the likelihood of finding another solution grows as each day passes.
    It’s not even like they are doing us a favor, many many people paid for the premium and I’m sure many more would. They are leaving money on the table.
    Makes no sense. I assume the worst.

    • This reply was modified 1 year, 7 months ago by machinelf.
    Thread Starter machinelf

    (@machinelf)

    It must be directly tied to the changes in 5.3 involving image sizes. Now huge file sizes are all normalized to one largeish size ~2000 pixels iirc.
    It is VERY hard to believe a plugin can have this much blood sweat and tears put into it and be this successful with 100,000 downloads (think about that, if only a quarter paid, that’s still 100,000 USD) – still fail due to negligence. It feels like something awful must have happened to the author or something.
    In any event, you can bet right now many users here are scrambling for an alternative and looking at each competitor.
    I’m personally saying screw this, I need a solution yesterday, I am looking at an abyss of thousands and thousands of images and scramblingly looking at solutions involving google drive because i don’t ever wanna be this dependent on someone else again.

    5.2 worked for me, but 5.3 makes it completely unuseable.
    You have these uneditable error blocks in Gutenberg, and you also can add images to media library whilst editing a page.

    Absolutely do not get or pay money for this plugin until you see a solid update.

    • This reply was modified 1 year, 7 months ago by machinelf.
    Thread Starter machinelf

    (@machinelf)

    It was my PHP limit, which the host increased. Thanks.
    Now I’m having probs with 5.3 but that’s another story, no idea if it’s this plugin.
    Marked as resolved.

    Thread Starter machinelf

    (@machinelf)

    Thanks, the email finally came in and it was Yoast.
    Yoast is probably conflicting in some way with cacheing.
    Have a good day!

    Thread Starter machinelf

    (@machinelf)

    Thanks for responding to an issue that’s most apparently just the cache plugin, just wanted to give a heads up just in case because of the odd timing.
    I turned errors on last night, and got the following, also in my log. Just 4 common notifications. I’ll keep looking thanks, and also try to increase the time in the htaccess/php.ini. The page has a huge sound file, it’s possible (idk but i doubt it) that may be causing a timeout and I just need to up the time.

    [06-Nov-2019 10:56:21 UTC] PHP Notice: Constant WP_CRON_LOCK_TIMEOUT already defined in /home4/tranceam/public_html/wp-config.php on line 91
    [06-Nov-2019 10:56:21 UTC] PHP Notice: Constant AUTOSAVE_INTERVAL already defined in /home4/tranceam/public_html/wp-config.php on line 92
    [06-Nov-2019 10:56:21 UTC] PHP Notice: Constant WP_POST_REVISIONS already defined in /home4/tranceam/public_html/wp-config.php on line 93
    [06-Nov-2019 10:56:21 UTC] PHP Notice: Constant EMPTY_TRASH_DAYS already defined in /home4/tranceam/public_html/wp-config.php on line 94

Viewing 15 replies - 1 through 15 (of 17 total)