Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Thank you for your replie !

    Well done that’s it ! Sorry I forgot to check it, exact I used the same character for :

    “Thousands separator” : point “.”
    “Separator for the decimal point” : point “.”

    So I changed it, and now it works perfectly :

    “Thousands separator” : point “.”
    “Separator for the decimal point” : comma “,”

    Exact it looks no sense to use the same character for both separator, maybe a message explaining this on Currency Format settings is enough ? Or block same character for both ?

    For info I test using space ” ” character for Thousands separator, and its not working, but maybe it’s a bad idea to manage this character.

    In any case thank you again, I hope this will help for next release.

    Kinds regards,

    Hi,

    Sorry to come back again, i just want to notice that the bug is still here with the version 4.0.4.

    I can only put an integer :
    – 10 becomes 10.00 after validation
    – 10.00 becomes 1000.00 after validation

    But i want to make marketing price like 4.99.

    Will i be lucky to find it solved on next patch ? How can I help ? Or make a change directly on database (i’m shy to broke something) ?

    Thanks in advance for your help.

    Kinds regards,

    Hi,

    Just to notice to you that I upgraded width AWPCP 4.0.2, and the problem is still here.

    Please fell free to ask me any question that can help you.

    Kinds regards,

    Jonathan

    Hi,

    Just to notice to you that I upgraded width AWPCP 4.0.2, and the problem is solved !

    Thank you very much.

    Kinds regards,

    Jonathan

    Hi,

    Thank you for your reply !

    My asnwers :
    – I use the last version of WordPress, 5.2.2.
    – I use the last version of AWPCP, 4.0.1. I did the update this morning before testing this bug on sandbox.
    – Yes I tested on conflict test but with version 4.0.0 when I installed your module on the website. I just renewed the test with last version, and I confirm taht the bug is still here.

    Hope this will be helpfull.

    Kind regards,

    Jonathan

Viewing 5 replies - 1 through 5 (of 5 total)