Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)
  • After some clarification with the software provider that I intend to use to lock my product. It seems things just get a little more complicated than using the AddOns from WooCommerce.

    You can’t create Activation Code before workbook is opened on the customer’s
    PC. Because you need his Computer Code.

    So, the typical key generation scenario looks as following:

    – customer runs the software and gets his Computer Code
    – he goes to your website, pastes this code into form and gets Activation
    Code

    From your side this could be implemented as the following:

    – login page for customer (only registered customers should have access to
    key generation page)
    – customers database on server (you need to know number of activations per
    customer and when the software should expire)
    – key generation page – after successful login customer is redirected to
    this page where he can paste Computer Code and get the Activation Code.

    Integration with eCommerce platform is not always possible – when your
    customer orders the software his Computer Code is unknown.

    So, what I need to do is to create such activation page and integrate the keygen to the activation page. Any helps for this?

    Thanks Catacaustic for your prompt response.

    I am currently exploring a cheaper option, perhaps a free service that we are able to do so?

    Besides that, it seems like “Software Add-on” is applicable for a list of license key, not the integration keygen into the server itself right?

    Good day Kasia,

    Thanks for your reply and suggestion. I have disabled all plugins (Left only buddypress & buddypress activity plus plugin activated) and running the WordPress Tweenty Sixteen theme. But it seems the problem still persist.

    Nevertheless, I do find something funny on the button “add video”.

    error.jpg

    “Post update” looks clickable and I have no problem to post it without media link.

    “Add Video” is grey out, and when I clicked it nothing happen. But if I go to refresh my activity page. I can find it is posted.

    Good day Kasia,

    Thanks for your reply. How should I run the quick plugin/theme conflict test?

    I am using Firefox. I don’t see any error.
    I am not sure if this is the console you mean. But I open it up using “inspect element”

    JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js:2:542
    Prefixed Fullscreen API is deprecated. Please use unprefixed API for fullscreen. For more help https://developer.mozilla.org/en-US/docs/Web/API/Fullscreen_API base.js:400:40
    Prefixed Fullscreen API is deprecated. Please use unprefixed API for fullscreen. For more help https://developer.mozilla.org/en-US/docs/Web/API/Fullscreen_API base.js:400:40
    Prefixed Fullscreen API is deprecated. Please use unprefixed API for fullscreen. For more help https://developer.mozilla.org/en-US/docs/Web/API/Fullscreen_API base.js:400:40

Viewing 4 replies - 1 through 4 (of 4 total)