Forum Replies Created

Viewing 15 replies - 1 through 15 (of 133 total)
  • Thank you! That did the trick! Not sure where that field entry came from.

    Thanks for the help. Note also that this issue doesn’t occur with the gutenburg editor. It’s in the classic editor and/or the Avada editor that the issue occurs. And again, it’s only the “sources” taxonomy that has the issue, my other custom taxonomies load fine in any of the editors. So it’s something specific to that taxonomy.

    {"source":{"name":"source","label":"Sources","singular_label":"Source","description":"","public":"true","publicly_queryable":"true","hierarchical":"true","show_ui":"true","show_in_menu":"true","show_in_nav_menus":"true","query_var":"true","query_var_slug":"","rewrite":"true","rewrite_slug":"","rewrite_withfront":"1","rewrite_hierarchical":"1","show_admin_column":"true","show_in_rest":"true","show_in_quick_edit":"true","rest_base":"","rest_controller_class":"","labels":{"menu_name":"Sources","all_items":"All Sources","edit_item":"Edit Source","view_item":"View Source","update_item":"Update Source name","add_new_item":"Add new Source","new_item_name":"New Source name","parent_item":"Parent Source","parent_item_colon":"Parent Source:","search_items":"Search Sources","popular_items":"Popular Sources","separate_items_with_commas":"Separate Sources with commas","add_or_remove_items":"Add or remove Sources","choose_from_most_used":"Choose from the most used Sources","not_found":"No Sources found","no_terms":"No Sources","items_list_navigation":"Sources list navigation","items_list":"Sources list"},"meta_box_cb":"post_sources_meta_box","object_types":["post","page","attachment","avada_portfolio"]},"coauthor":{"name":"coauthor","label":"Co-Authors","singular_label":"Co-Author","description":"","public":"true","publicly_queryable":"true","hierarchical":"true","show_ui":"true","show_in_menu":"true","show_in_nav_menus":"true","query_var":"true","query_var_slug":"","rewrite":"true","rewrite_slug":"","rewrite_withfront":"1","rewrite_hierarchical":"0","show_admin_column":"false","show_in_rest":"true","show_in_quick_edit":"","rest_base":"","rest_controller_class":"","labels":{"menu_name":"Co-Authors","all_items":"All Co-Authors","edit_item":"Edit Co-Author","view_item":"View Co-Author","update_item":"Update Co-Author name","add_new_item":"Add new Co-Author","new_item_name":"New Co-Author name","parent_item":"Parent Co-Author","parent_item_colon":"Parent Co-Author:","search_items":"Search Co-Authors","popular_items":"Popular Co-Authors","separate_items_with_commas":"Separate Co-Authors with commas","add_or_remove_items":"Add or remove Co-Authors","choose_from_most_used":"Choose from the most used Co-Authors","not_found":"No Co-Authors found","no_terms":"No Co-Authors","items_list_navigation":"Co-Authors list navigation","items_list":"Co-Authors list"},"meta_box_cb":"","object_types":["post"]},"publication_time":{"name":"publication_time","label":"Publication Time","singular_label":"Publication Time","description":"","public":"true","publicly_queryable":"true","hierarchical":"true","show_ui":"true","show_in_menu":"true","show_in_nav_menus":"true","query_var":"true","query_var_slug":"","rewrite":"true","rewrite_slug":"","rewrite_withfront":"1","rewrite_hierarchical":"0","show_admin_column":"false","show_in_rest":"true","show_in_quick_edit":"","rest_base":"","rest_controller_class":"","labels":{"menu_name":"Publication Time","all_items":"All Publication Time","edit_item":"Edit Publication Time","view_item":"View Publication Time","update_item":"Update Publication Time name","add_new_item":"Add new Publication Time","new_item_name":"New Publication Time name","parent_item":"Parent Publication Time","parent_item_colon":"Parent Publication Time:","search_items":"Search Publication Time","popular_items":"Popular Publication Time","separate_items_with_commas":"Separate Publication Time with commas","add_or_remove_items":"Add or remove Publication Time","choose_from_most_used":"Choose from the most used Publication Time","not_found":"No Publication Time found","no_terms":"No Publication Time","items_list_navigation":"Publication Time list navigation","items_list":"Publication Time list"},"meta_box_cb":"","object_types":["post"]},"recipient":{"name":"recipient","label":"Recipients","singular_label":"Recipient","description":"Recipients of Letters","public":"true","publicly_queryable":"true","hierarchical":"true","show_ui":"true","show_in_menu":"true","show_in_nav_menus":"true","query_var":"true","query_var_slug":"","rewrite":"true","rewrite_slug":"","rewrite_withfront":"1","rewrite_hierarchical":"0","show_admin_column":"false","show_in_rest":"true","show_in_quick_edit":"","rest_base":"","rest_controller_class":"","labels":{"menu_name":"Recipients","all_items":"All Recipients","edit_item":"Edit Recipient","view_item":"View Recipient","update_item":"Update Recipient name","add_new_item":"Add new Recipient","new_item_name":"New Recipient name","parent_item":"Parent Recipient","parent_item_colon":"Parent Recipient:","search_items":"Search Recipients","popular_items":"Popular Recipients","separate_items_with_commas":"Separate Recipients with commas","add_or_remove_items":"Add or remove Recipients","choose_from_most_used":"Choose from the most used Recipients","not_found":"No Recipients found","no_terms":"No Recipients","items_list_navigation":"Recipients list navigation","items_list":"Recipients list"},"meta_box_cb":"","object_types":["post"]}}

    Found the culprit. A single unicode character added as ‘content’ in the css code was somehow messing things up. Bizarre.

    Jon Fergus

    (@jon-fergus)

    Update: spent some time working on it with our host (Dreamhost). The issue exists on both our main domain and our dev sub-domain (where I first noticed the issue), so it isn’t restricted to a single wp install. There is another subdomain on this same site, and it does not exhibit this issue. The two sites where the issue is present are running php 7.4, the other is running 7.2. Still haven’t solved the issue, but wanted to add this here for anyone else who may want to reply.

    Jon Fergus

    (@jon-fergus)

    Nope. That’s not it. I’ve tried logging out and back in. Tried multiple browsers. All the same result.

    Jon Fergus

    (@jon-fergus)

    Follow up: the above occurs when I try to save an existing post with Avetan unicode characters added to it. If, however, I try to create a new post with Avestan unicode characters in it, the post fails to publish and it throws me the error: “Publishing failed. Could not update post in the database.” I’ve tested this on two different installs of wordpress so far with the same result.

    Thanks! Much appreciated!

    Oh man, I didn’t know that existed. Thanks! Works exactly how I had hoped!

    Ahh…. frick. Didn’t see the option I had to select to also import widgets. Ignore me then.

    Definitely not an internet issue on my end, nor an issue with my host server, as I’m able to upload the .wpress file via FTP no problem and I’ve been working all morning on other sites. It seems like the file does upload, but something stops it from continuing to the next step where it’s supposed to ask you to import.

    Same issue here. Stuck at 100% uploading.

    Ok, I went ahead and imported from a previous backup (not from the staging site, but from the main site before I had worked on the staging copy). It imported fine and restored the site to where it was.

    I’ll experiment with what you recommended later, after checking with the theme creators. Thanks for the help.

    Ok. I’ll try that.

    PHP version is the same.

    The theme is proprietary, but I’ve never had a problem with migrating from staging before.

    I’ll try what you recommended now.

Viewing 15 replies - 1 through 15 (of 133 total)