Forum Replies Created

Viewing 15 replies - 1 through 15 (of 318 total)
  • Jerry B

    (@jerrysarcastic)

    Hi there,

    You have tried the above CSS on your site? In the theme source code the featured image is called the “entry thumbnail” so it does not literally refer to a small thumbnail image. Instead it applies to the first image entry in the post (the featured image) so the CSS @supernovia is correctly targeting that from what I can see.

    Since you did not give the URL of your site, I tested their code against the demo site and the code correctly hides the featured image as requested. Site without CSS is on the left, and shows a large featured image of jelly fish. When the CSS is applied the image is hidden.

    Screenshot at this link: https://d.pr/i/CB2q05

    If you apply the above CSS on your site, does it not hide the featured image for you? If not please give us a URL to a post on your site (with a featured image) so we can take a closer look, thanks!

    Jerry B

    (@jerrysarcastic)

    Yes you can do it with this bit of CSS code:

    .post-thumbnail-inner .wide-max-width, .alignwide {
        max-width: 100%;
    }

    This will make the images as wide as possible (approx 1500px) and that is pretty much as large as I’d recommend. Any wider and you would need to scale up the images, which will result in pixellation/blurring.

    If you are on a screen (or browser window) the images will be full width like you see here: https://d.pr/i/HXGSj3

    If someone is viewing your site on a large laptop (over 15″) or a large desktop monitor will see the white borders appear on the left and right of the image. Hope this helps!

    Jerry B

    (@jerrysarcastic)

    In your screenshot it looks like you are clicking on just one button, but the trick here is you must pick the block that all the buttons are contained in.

    Instead of seeing text formatting options (which you would see for a single button) you will instead see other options for alignment. This is difficult to explain in words, so I recorded a quick animation to show you how to find the top level “buttons block” and change alignment.

    You can view the at this link: https://d.pr/i/p5R7mK

    Jerry B

    (@jerrysarcastic)

    You are encouraged to use Dyad 2 for the most up-to-date version of the theme. Dyad 2 is indistinguishable from the original Dyad but the code is updated: https://wordpress.org/support/topic/dyad-2-a-refeshed-version-of-dyad/

    It is correct that the theme is no longer under active development however, and there is no plan for a replacement that I know of. It’s a pretty unique theme so I can’t think of an alternative that is similar I’m afraid.

    Jerry B

    (@jerrysarcastic)

    Hi there,

    I was going to suggest this, which worked in my tests:

    .one-column.has-post-thumbnail .panel-content .wrap {
        margin-top: 0;
    }

    You mentioned that you tried another method but it messed up your contact form. I wonder if this will work instead? I’m not sure what you tried but in my tests the contact form was fine when using the above code.

    Hope this helps!

    • This reply was modified 1 week, 2 days ago by Jerry B. Reason: formatting error
    Jerry B

    (@jerrysarcastic)

    I think I would recommend asking for guidance in the developer forum here: https://wordpress.org/support/forum/wp-advanced/

    That is a good place to ask more advanced questions around making changes to WordPress source code or database. It’s not something that is in our wheelhouse to help with in the theme forums.

    Hope that helps!

    Jerry B

    (@jerrysarcastic)

    Hi @lorenzlm I’m a bit confused, are you asking about the new version of P2 mentioned here? https://wordpress.com/p2/

    This is the support forum for the older version of the P2 theme, and you can self-host this version as well as add plugins, so adding a “visual link preview” plugin should not be an issue if you are using this: https://wordpress.org/themes/p2/

    • This reply was modified 2 weeks, 3 days ago by Jerry B.
    Jerry B

    (@jerrysarcastic)

    Hi there,

    When I visit your site I am seeing a logo. Screenshot of what I see at this link: https://d.pr/i/QBHO1W

    Were you able to sort this out on your own, or did you need a hand still?

    Jerry B

    (@jerrysarcastic)

    Hi there,

    It would require quite a bit of code modification to change from a mobile menu to a standard menu and still ensure that the standard menu fits in the reduced screen size.

    Because of the amount of code involved, this is outside of our scope to support, you would need to hire a theme designer in this case. Another option you can consider is to use a menu plugin to replace the default theme menu with a custom on managed by a plugin: https://wordpress.org/plugins/search/menu/

    Hope this helps point you in the right direction!

    Jerry B

    (@jerrysarcastic)

    @jjd3 do you have a site on WordPress.com? The “content options” panel is present on WordPress.com sites but I can confirm it is not present on my wordpress.org test site.

    @juliamhamara you can use the following CSS to hide the author and categories

    .entry-meta .byline,
    .entry-meta .cat-links,
    .entry-footer {
        display: none;
    }

    Hope that helps. Please let us know if you have any more questions.

    Jerry B

    (@jerrysarcastic)

    Hi there,

    To create a new area on the right for the menu (but leave all other elements on the left) would require the help of a theme developer to customize the theme.

    We are able to help with any bugs you have found with Blask, as well as offer small CSS tweaks, but a redesign of this scale is outside of the scope of what we can support. I would instead recommend hiring a designer to make these changes for you.

    Jerry B

    (@jerrysarcastic)

    Hi there,

    This is the same issue you have here, yes? https://wordpress.org/support/topic/wrong-image-on-the-main-page/

    Jerry B

    (@jerrysarcastic)

    Hi there,

    I can confirm I see a different featured image on your homepage (screenshot here)
    That I see if I visit the topmost post by itself (screenshot here)

    Is it possible you have any caching plugins active on your site? Please try to (temporarily) disable all plugins on your site, and then load the homepage and see if the correct image appears. If it does then reactivate your plugins one at a time (reloading your site homepage each time) until the issue returns. If it does the issue is with the last plugin you activated.

    Hope that helps. Please let us know if you have any more questions.

    Jerry B

    (@jerrysarcastic)

    Hi there,

    I noticed on the demo site for Resonar when you click on the menu (on mobile) it expands both the menu and the sidebar and covers the website content so it is not normally visible.

    But on your site I noticed that the content persists, and is not covered up by the menu at all. If I can ask, what are you using to add that content, it does not look like it is added via the WordPress editor. Are you using the BoldGrid plugin to add content? It seems that something about content added in that plugin forces it to display first, and then the menu is displayed after.

    You can see here in my screenshot: https://d.pr/i/jfgubb

    If you create a sample test page on your site (created using the default WordPress editor instead of BoldGrid) and then publish that page, does the mobile menu cover that content and show the menu at the top as expected?

    Jerry B

    (@jerrysarcastic)

    Hello Olga,

    I see this issue on my iPhone as well in Safari and Chrome, but I’m not able to spot what is causing the issue. If you temporarily turn off all plugins on your site, does the site behave as normal on your phone? I’d be curious to see if there is an issue with one of your other plugins conflicting.

    If the issue goes away after turning off your plugins, you can switch them on one at a time (checking the site on your phone after activating each one) to see when the problem returns. When it does that will let you know that the last plugin you switched on is at issue.

    If you try that, do you find that one of the plugins is conflicting? Thanks for the additional info!

Viewing 15 replies - 1 through 15 (of 318 total)