Forum Replies Created

Viewing 11 replies - 1 through 11 (of 11 total)
  • Whitelisting the URLs from the cache worked for me as well (on WP Engine Hosting).

    /login/
    /lostpassword/
    /resetpass/

    Thank you Jeff!

    Hello @sovrn,
    I am using PHP version 5.3.29 on my server. Hope this helps.

    Thank you,
    Jason

    • This reply was modified 4 years, 4 months ago by jasonblackdog.

    Hi @sovrn,
    Thanks for the reply. In my case, I used FTP to remove the plugin files from the plugins folder. This then allowed the wp admin to start working again. Also, the code on 130 also happens on line 138. I attempted to comment those lines out and then it threw an error on line 40 of that same file. Thanks for looking into this.

    Thanks again,
    Jason

    Hello @sovrn,

    We are experiencing a fatal error as well and had to remove the plugin to get our website back online. This is the error message we are receiving:

    Parse error: syntax error, unexpected '[', expecting ')' in /path_to_server/wp-content/plugins/wordpress-23-related-posts-plugin/config.php on line 130

    Line 130 looks like this -> $wprp_mp->create_profile([], "wprp");

    Please let me know if theres an update/fix to this.

    Thank You,
    Jason

    • This reply was modified 4 years, 4 months ago by jasonblackdog.
    Thread Starter jasonblackdog

    (@jasonblackdog)

    Hi @shelbelliott,
    Ouch, so I now have to explain this to someone else all over again? Were there any details you could provide in your research so I may pass those notes on as well? Thanks for all of your help!

    Thanks,
    Jason

    • This reply was modified 4 years, 9 months ago by jasonblackdog.
    Thread Starter jasonblackdog

    (@jasonblackdog)

    Hello @shelbelliott,
    Happy New Year! Yes, still experiencing the same issue with 4.3.5 although the “PRO” plugin still says 4.3.4

    screenshot

    Please let me know if providing admin access would be beneficial to expediting a resolution for this. Your help is greatly appreciated.

    Thanks,
    Jason

    Thread Starter jasonblackdog

    (@jasonblackdog)

    Hi Shelby,
    Thanks for reviewing. Here are my comments after switching between the two other settings.

    1. Skeleton Styles: Switching to this setting and viewing on mobile resulted in the actual event names showing up on each individual day vs. the little dots. When clicked, they take you to the single event landing page, which is okay. It basically has the same functionality as a desktop view.
    2. Full Styles: Was my current setting when I initially wrote in the support ticket. Same issue for mobile, when the small dots on the calendar view are clicked, nothing happens, no info is shown below the calendar.
    3. Tribe Events Styles: Changing to this setting has the same layout and issues as with “Full Styles”

    No new errors or info were displayed in the console when switching through these. I left the “Tribe Events Styles” active to give you a different view from my initial “Full Styles” layout. Your help with this is greatly appreciated.

    Thank You,
    Jason

    Thread Starter jasonblackdog

    (@jasonblackdog)

    Hello @shelbelliott,
    Yes, I sent it through the make.wordpress.org Slack channel. It also show’s your profile pic in the convo so I think I have the correct person :). I just resent the info and pinned the previous messages to our convo. Please let me know.

    We are also experiencing this issue. Same error using WordPress 4.7. We did not have this issue prior to WP 4.7 so not sure what may have changed. Please help!

    Thread Starter jasonblackdog

    (@jasonblackdog)

    Hello @shelbelliot,
    I sent you the link to our calendar via Slack direct message. I will review the documentation in the meantime. Looking forward to your feedback. Thank you for your help!

    jasonblackdog

    (@jasonblackdog)

    Hello @huthayfa,
    I tried your recommendation for adding additional post types but it’s not working. I’m guessing it’s because I’m trying to add it to a ‘page’ post type. Is there a limitation where it will not add it to a ‘page’ post type? If not, how can I achieve adding it to my pages as well as posts. Here is the code that I have added/tested:

    add_filter( 'instant_articles_post_types', 'add_post_types', 10,1 );
    function add_post_types($post_type_array){
        $post_type_array = array();
        array_push($post_type_array,'post');
        array_push($post_type_array,'page');
       return $post_type_array;
    }
    

    Any help with this is greatly appreciated. Thank you!

Viewing 11 replies - 1 through 11 (of 11 total)