Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)
  • this is what chrome is showing

    has loaded over HTTPS, but requested an insecure stylesheet ‘http://…/wp-content/plugins/pwaplusphp/css/style.css’. This request has been blocked; the content must be served over HTTPS.

    I hve the same problem

    with this code :[directory form=”5″ approved=”true” lightboxsettings=”images”]
    the non approved entries are still showing.

    when I use this code : [directory form=”5″ smartapproval=”true” lightboxsettings=”images”]
    none is displaying

    In the form the approved field has been added

    I am also looking for this option and the possibility to show like address information only when you are logged in

    Dear petra

    I have jigoshop and search everything. The plugin works only I have the same problem when searching at sku the results return more then one product
    I used the same code as above but then the search is not showing any results

    i solved this already

    this is the product page http://www.yabdesign.com/product/modern-prince-standing. I want to sort the attributes in the following order CBM Material Lenght Width Height etc.

    I am also interested when i install this I will get errors

    and Jigoshop search has this

    <?php
    /**
     * Product Search Widget
     *
     * DISCLAIMER
     *
     * Do not edit or add directly to this file if you wish to upgrade Jigoshop to newer
     * versions in the future. If you wish to customise Jigoshop core for your needs,
     * please use our GitHub repository to publish essential changes for consideration.
     *
     * @package             Jigoshop
     * @category            Widgets
     * @author              Jigoshop
     * @copyright           Copyright © 2011-2013 Jigoshop.
     * @license             http://jigoshop.com/license/commercial-edition
     */
    
    class Jigoshop_Widget_Product_Search extends WP_Widget {
    
    	/**
    	 * Constructor
    	 *
    	 * Setup the widget with the available options
    	 */
    	public function __construct() {
    		$options = array(
    			'classname'		=> 'jigoshop_product_search',
    			'description'	=> __( 'A search form for your products', 'jigoshop' )
    		);
    
    		// Create the widget
    		parent::__construct('jigoshop_product_search', __('Jigoshop: Product Search', 'jigoshop'), $options);
    	}
    
    	/**
    	 * Widget
    	 *
    	 * Display the widget in the sidebar
    	 *
    	 * @param	array	sidebar arguments
    	 * @param	array	instance
    	 */
    	public function widget( $args, $instance ) {
    
    		// Extract the widget arguments
    		extract( $args );
    
    		// Set the widget title
    		$title = apply_filters(
    			'widget_title',
    			( $instance['title'] ) ? $instance['title'] : __( 'Product Search', 'jigoshop' ),
    			$instance,
    			$this->id_base
    		);
    
    		// Print the widget wrapper & title
    		echo $before_widget;
    		echo $before_title . $title . $after_title;
    
    		// Construct the form
    		$form = '<form role="search" method="get" id="searchform" action="' . home_url() . '">';
    		$form .= '<div>';
    			$form .= '<label class="assistive-text" for="s">' . __('Search for:', 'jigoshop') . '</label>';
    			$form .= '<input type="text" value="' . get_search_query() . '" name="s" id="s" placeholder="' . __('Search for products', 'jigoshop') . '" />';
    			$form .= '<input type="submit" id="searchsubmit" value="' . __('Search', 'jigoshop') . '" />';
    			$form .= '<input type="hidden" name="post_type" value="product" />';
    		$form .= '</div>';
    		$form .= '</form>';
    
    		// Apply a filter to allow for additional fields
    		echo apply_filters('jigoshop_product_search_form', $form, $instance, $this->id_base);
    
    		// Print closing widget wrapper
    		echo $after_widget;
    	}
    
    	/**
    	 * Update
    	 *
    	 * Handles the processing of information entered in the wordpress admin
    	 *
    	 * @param	array	new instance
    	 * @param	array	old instance
    	 * @return	array	instance
    	 */
    	public function update( $new_instance, $old_instance ) {
    		$instance = $old_instance;
    
    		// Save the new values
    		$instance['title'] = strip_tags($new_instance['title']);
    
    		return $instance;
    	}
    
    	/**
    	 * Form
    	 *
    	 * Displays the form for the wordpress admin
    	 *
    	 * @param	array	instance
    	 */
    	public function form( $instance ) {
    
    		// Get instance data
    		$title = isset( $instance['title'] ) ? esc_attr( $instance['title'] ) : null;
    
    		// Widget title
    		echo "
    		<p>
    			<label for='{$this->get_field_id( 'title' )}'>" . __( 'Title:', 'jigoshop' ) . "</label>
    			<input class='widefat' id='{$this->get_field_id( 'title' )}' name='{$this->get_field_name( 'title' )}' type='text' value='{$title}' />
    		</p>";
    	}
    } // Jigoshop_Widget_Product_Search

    I use jigoshop and a theme of mysitemyway this is the search page:

    <?php
    /**
     * Search Template
     *
     * @package Mysitemyway
     * @subpackage Template
     */
    
    get_header(); ?>
    
    	<?php mysite_search(); ?>
    
    	<?php mysite_after_page_content(); ?>
    		<div class="clearboth"></div>
    	</div><!-- #main_inner -->
    </div><!-- #main -->
    
    <?php get_footer(); ?>

    i tried it but it does not work for me
    i use ngg : 1.9.10
    WordPress 3.4.2.

    Ok i think it is a compatibility issue because when i click tis status the load works is there a solution code?

    We have the same question and we have an other problem

    I put my images in diffrent folders in Nextgen gallery this is because
    we have a lot of product images
    and we want to find them quickly and attach more then one image at the
    same time to a post also with text if possibel

    other problem
    we can upload the images to diffrent folders but when we attach them
    to a post a slider or anything else the images are not showing at the
    frontend, they show at the back-end but at the front only a white space is showing in wordpress
    at the back end we do see the image in the post but not at the front
    The folders have 777 permission

Viewing 12 replies - 1 through 12 (of 12 total)