Forum Replies Created

Viewing 15 replies - 1 through 15 (of 87 total)
  • @arnaudbroes
    Thanks for the reply and explanation. All else works, so no issues from us.
    Regards,
    Angus

    @hallsofmontezuma
    Hi Michael,
    I think we can close this issue now.
    I have been testing and it seems the issue is with Facebook. The fact that our 4x posts all failed just after I updated to 3.0.2 was coincidental.
    I have reinstalled 3.0.2 and it now works fine.
    I tested with many old posts and found Facebook slower and more erratic than usual. I believe this slow reading is corrupting data which then get fixed on a retry. If Facebook was working correctly, a retry would certainly provide a cached version, which it was not.
    Thank for your attention.
    Regards,
    Angus

    @arnaudbroes Hi Arnaud,
    I use the ‘AddToAny’ plugin to share to social media. However I also post directly to Facebook by manually inserting the specific post URLs to one Facebook account.
    Neither means worked on V3.0.2 and Facebook was showing the ‘error format’, meaning that is was reading the site URL only and not any further open graph information.
    I was surprised that it worked when I reverted to V3.0.1 as that mean that our post URLs – and the OG data – had not been added to the Facebook cache. If it had been, it would have again rendered the old error message and not allowed me to get the correct data up.
    I hope this helps.
    Regards and thanks,
    Angus

    @coreyk
    Thank you!

    @ravanh
    After continuous monitoring of Bing, I can now confirm that the issue is 100% with Bing and not your plugin.
    Today Bing started to report the correct number of URLs again.
    I also saw that Bing now provides completely new graph outlines, totally different from the last few months, so they must has had some widespread data issues.
    Thanks again for your help and advice.
    Regards,
    Angus

    HisKingdomProphecy

    (@hiskingdomprophecy)

    @davidanderson
    Thank you kindly good Sir,
    Yes, after 2.3.3 upgrade, all is copasetic again!
    Regards and thanks,
    Angus

    HisKingdomProphecy

    (@hiskingdomprophecy)

    @tomusher
    Thank you.
    Yes I had surmised that.
    I guess my real question was whether BLC was operating correctly as designed.
    In other words, that it takes a standard short clean native YouTube URL format and changes it to a mess.
    And well also of course, that henceforth, whenever I paste in an native YouTube URL, I will be hit with a BLC redirect a short time later, to deal with.
    But it seems it is operating as designed.
    No worries!
    FYI I actually did a check with GTMetrix to see if it does make a difference and the results were:
    Short YT URL: 24.3s @16.3Mb w/147 requests.
    Long YT URL: 22.6s @17.2Mb w/180 requests.
    However a sample of 1 is not worth much….
    Regards and thanks,
    Angus

    HisKingdomProphecy

    (@hiskingdomprophecy)

    @lumberhack
    Thank you for your prompt attention and advice.
    Greatly appreciated.
    I will leave it all with you and mark issue as resolved!
    Regards and thanks,
    Angus

    HisKingdomProphecy

    (@hiskingdomprophecy)

    @ravanh
    Thanks.
    WP Ping Service is set to let Bing know each time a post is added – which is 10-12 times per day.
    However, I never see any evidence that Bing actually receives or deals with these notification.
    Thus I go to Bing Webmaster > Sitemaps and click “Resubmit” on a daily basis.
    I did it 11 hours ago and submitted our .xml url after posting 2x new posts.
    Now I check Bing Webmaster > Sitemaps the results are:

    
    Last submitted:  4/14/2019
    URLs Submitted:  0
    Type:  Sitemap
    Last Crawl:  4/14/2019
    Status:  Success
    
    As your request I tested Bing Webmaster > Fetch as Bingbot
    
    The .xml url gave Bing Status: "Completed" and is copied below @ 1)  
    
    I posted your suggested URL and Bing Status: "Completed."  A portion of the result is copied below @ 2)
    
    I posted the URL of our past post and Bing Status: "Completed" and it seems to be downloaded 100%.  The same with the main site url.
    
    How this helps,
    Regards and thanks, Angus
    
    1)
    HTTP/1.1 200 OK
    Cache-Control: max-age=3600
    Connection: Upgrade, Keep-Alive
    Date: Sun, 14 Apr 2019 10:53:01 GMT
    Keep-Alive: timeout=2, max=100
    Upgrade: h2,h2c
    Content-Length: 594
    Content-Type: text/xml; charset=UTF-8
    Content-Encoding: gzip
    Expires: Sun, 14 Apr 2019 11:53:01 GMT
    Last-Modified: Sun, 14 Apr 2019 09:52:52 GMT
    ETag: "ae59bf9a5c728e1295a203b4773d1929-gzip"
    Server: Apache/2
    Vary: Accept-Encoding,User-Agent
    X-Powered-By: PHP/7.2.8
    X-Robots-Tag: noindex, follow
    Link: <https://www.hiskingdomprophecy.com/wp-json/>; rel="https://api.w.org/"
    
    <?xml version="1.0" encoding="UTF-8"?>
    <?xml-stylesheet type="text/xsl" href="https://www.hiskingdomprophecy.com/wp-content/plugins/xml-sitemap-feed/views/styles/sitemap-index.xsl?ver=5.1.2"?>
    <!-- generated-on="2019-04-14T10:53:01+00:00" -->
    <!-- generator="XML & Google News Sitemap Feed plugin for WordPress" -->
    <!-- generator-url="https://status301.net/wordpress-plugins/xml-sitemap-feed/" -->
    <!-- generator-version="5.1.2" -->
    <sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9"
            xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
            xsi:schemaLocation="http://www.sitemaps.org/schemas/sitemap/0.9
                    http://www.sitemaps.org/schemas/sitemap/0.9/siteindex.xsd">
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-home.xml</loc>
                    <lastmod>2019-04-14T09:50:15+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2019.xml</loc>
                    <lastmod>2019-04-14T09:52:52+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2018.xml</loc>
                    <lastmod>2019-04-14T09:49:20+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2017.xml</loc>
                    <lastmod>2019-04-03T14:26:32+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2016.xml</loc>
                    <lastmod>2019-04-14T08:11:16+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2015.xml</loc>
                    <lastmod>2019-04-12T11:28:47+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2014.xml</loc>
                    <lastmod>2019-04-12T11:28:45+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2013.xml</loc>
                    <lastmod>2019-03-26T09:02:55+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2012.xml</loc>
                    <lastmod>2019-04-11T22:50:17+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2011.xml</loc>
                    <lastmod>2019-03-24T15:23:11+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-post.2010.xml</loc>
                    <lastmod>2019-04-13T07:48:20+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-posttype-page.xml</loc>
                    <lastmod>2019-04-12T14:03:02+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-taxonomy-category.xml</loc>
                    <lastmod>2019-04-14T09:50:15+00:00</lastmod>
            </sitemap>
            <sitemap>
                    <loc>https://www.hiskingdomprophecy.com/sitemap-taxonomy-post_tag.xml</loc>
                    <lastmod>2019-04-14T09:50:15+00:00</lastmod>
            </sitemap>
    </sitemapindex>
    
    2)
    HTTP/1.1 200 OK
    Cache-Control: max-age=3600
    Connection: Upgrade, Keep-Alive
    Date: Sun, 14 Apr 2019 10:59:30 GMT
    Keep-Alive: timeout=2, max=100
    Upgrade: h2,h2c
    Content-Length: 22998
    Content-Type: text/xml; charset=UTF-8
    Content-Encoding: gzip
    Expires: Sun, 14 Apr 2019 11:59:30 GMT
    Last-Modified: Sun, 14 Apr 2019 09:52:52 GMT
    ETag: "ae59bf9a5c728e1295a203b4773d1929-gzip"
    Server: Apache/2
    Vary: Accept-Encoding,User-Agent
    X-Powered-By: PHP/7.2.8
    X-Robots-Tag: noindex, follow
    Link: <https://www.hiskingdomprophecy.com/wp-json/>; rel="https://api.w.org/"
    
    <?xml version="1.0" encoding="UTF-8"?>
    <?xml-stylesheet type="text/xsl" href="https://www.hiskingdomprophecy.com/wp-content/plugins/xml-sitemap-feed/views/styles/sitemap.xsl?ver=5.1.2"?>
    <!-- generated-on="2019-04-14T10:59:31+00:00" -->
    <!-- generator="XML & Google News Sitemap Feed plugin for WordPress" -->
    <!-- generator-url="https://status301.net/wordpress-plugins/xml-sitemap-feed/" -->
    <!-- generator-version="5.1.2" -->
    <urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9"
    	xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    	xsi:schemaLocation="http://www.sitemaps.org/schemas/sitemap/0.9
    		http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd">
    	<url>
    		<loc>https://www.hiskingdomprophecy.com/3-days-of-darkness-the-trigger-event/</loc>
    		<priority>0.9</priority>
    		<lastmod>2019-04-14T09:52:52+00:00</lastmod>
     	</url> - cut off here - else too long!
    END
    • This reply was modified 7 months ago by Jan Dembowski.
    • This reply was modified 7 months ago by Jan Dembowski. Reason: Fixed formatting

    @gnetworkau
    Thank you so very much!
    I use Pingdom Tools (PT) in Japan (JP) and Washington DC (DC) for testing load times.

    The stage results are:

    Before any changes you suggested: JP 828-874ms DC 2230-2590ms

    After adding Brotli & Gzip: JP 930-983ms DC 2230-2800ms

    After moving things around in .htaccess JP 682-785ms DC 1580-22420ms

    After excluding 1x font file and allowing CSS processing but no Britli or Gzip: JP 714-7236ms DC 1610-1620ms

    After excluding 1x font file and allowing CSS processing and with no Britli & Gzip: JP 644-715ms DC 1590-1310ms.

    This equates to a speed increase of from 18-49% or ave. 29%

    I am sure if I were to spend more time tweaking the system It will improve marginally, but this is really a great improvement.
    FYI, I also noticed in the testing that all the PT test locations are quite not configured the same – as different tweaks provided noticeably different results in JP than DC.

    Again, thanks so much for your advice.
    Regards and thanks, Angus

    @gnetworkau
    Great! Thanks you!
    I’ll start having a look at this after I figure out all the them’s own CSS and dependent files to ignore, so I’ll be starting from a fully functioning setup which aids tweaking later.
    Regards and thanks, Angus

    Thank you for your confirmation. That is most helpful.

    Certainly YES, interested in testing the gzip and brotli compression. We have users from all around the world, so any speed advantage we can provide them is worth investigation.

    FYI, we use the Weaver Xtreme theme which already optimizes CSS and JS, and scripts have to be executed in specific order, so any additional optimization on these will likely break things.

    As a result, although slower, we need to use your “Disable CSS processing” option, else it will not load the genericonsm and thus not render the pages correctly.

    Regards and thanks, Angus

    @hallsofmontezuma
    sincere apologies.
    i stand corrected.
    I shall wait.

    Correction: The above should read:

    “After WP-5 the text editor input defaults are H1=32pt, H2=24pt, H3=20pt, H4=15pt & H5=14pt.”

    Hi Steve,
    Thank you so very much.
    The site is still running and the messages have stopped.
    I guess WP5 will now remake and repopulate that table sometime soon.
    Now I just have to figure out where the “wp-db.php on line 2007” error comes from.
    Your help is greatly appreciated!
    Regards and thanks,
    Angus

Viewing 15 replies - 1 through 15 (of 87 total)