Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • Got the same mixed-content error after changing my site to https://
    The problem is caused by this lines lines

    664: ‘http://{s}.tiles.wmflabs.org/osm/{z}/{x}/{y}.png’ => __(‘Wikimedia Labs OSM’, UMS_LANG_CODE),
    665: ‘http://{s}.tiles.wmflabs.org/osm-no-labels/{z}/{x}/{y}.png’ => __(‘Wikimedia Labs OSM No Labels’, UMS_LANG_CODE),
    666: ‘http://{s}.tiles.wmflabs.org/bw-mapnik/{z}/{x}/{y}.png’ => __(‘Black and White’, UMS_LANG_CODE),
    667: ‘http://{s}.tiles.wmflabs.org/hillshading/{z}/{x}/{y}.png’ => __(‘Hill Shading’, UMS_LANG_CODE),
    668: ‘http://{s}.tiles.wmflabs.org/hikebike/{z}/{x}/{y}.png’ => __(‘Hike and Bike’, UMS_LANG_CODE),

    in wp-content\plugins\ultimate-maps-by-supsystic\modules\maps\views\maps.php

    changing http:// to https:// solved for me the problem…

    Hi,

    i’m using Polylang…
    so far everything works fine, the translation files are present, but…
    the searchbox field “Keyword or listing ID” shows always in english, even if changing the frontpage to german or spanish.

    I found a “kid of” solution for this strenge behaviour, using this filter:

    add_filter( ‘wpsight_get_search_fields’, ‘wpsight_get_search_fields_keyword_placeholder’ );
    function wpsight_get_search_fields_keyword_placeholder( $fields ) {

    $fields[‘keyword’][‘label’] = __( ‘TYPE HERE WHAT YOU WANT’, ‘wpcasa’ ) . ‘…’;

    return $fields;

    }

    , and then “TYPE HERE WHAT YOU WANT” can be translated properly through Polylang strings….

    Thanx for your quick response.
    —-> It looks like the problem is with “Keyword or Listing ID” only ?

    I have already Loco Translate installed but I don´t need – for now – to change anything in the transation files, I want just to load them 🙂

    And the translations already exist , for example for german:

    wp-content/plugins/wpcasa/languages/wpcasa-de_DE.mo
    wp-content/plugins/wpcasa/languages/wpcasa-de_DE.po

    but they don´t get loaded…..

    Forum: Plugins
    In reply to: [WPCasa] REST API WP CASA
    heneart

    (@heneart)

    Yep , it did the trick, thanx 🙂

    Hi, I’m using the “Cash on delivery” – option

    Hi, thanx for your answer.

    What do you mean with “keeping the same structure”?
    For testing purposes I took some of existing skins –> thumbnail.php and thumbnail-icon-title-excerpt.php –> then changed it names , put them in my theme folder and set the function:

    if(!function_exists(‘add_grid_plus_skins’)) {
    function add_grid_plus_skins($skins){
    $skins[] = array (
    ‘name’ => ‘My Testskin’,
    ‘slug’ => ‘my-testskin’,
    ‘template’ => dirname(__FILE__) . ‘my-testskin.php’,
    ‘skin_css’ => get_template_directory_uri() . ‘/my-testskin.css’,
    );
    return $skins;
    }
    add_filter(‘grid-plus-skins’,’add_grid_plus_skins’);
    }

    But it doesn’t work.
    The skin shows in skin option, but there is no checkbox for selecting the skins.

Viewing 6 replies - 1 through 6 (of 6 total)