Forum Replies Created

Viewing 15 replies - 1 through 15 (of 17 total)
  • Ok thank you πŸ™‚

    This can be removed, but i cannot, i have send the idea via the right channel πŸ™‚

    I have the same issue for facebook, worked fine a few days ago… and this is the not paid version.

    Plugin received next error message from network API for this feed:

    Unsupported get request.

    Hope you have the fix soon πŸ™‚

    Ghostyvb13

    (@ghostyvb13)

    Hi yes i do have another question. Default sorting is on oldest, can the default sort for the users grid be changed to for instance Lastname A-Z?

    Ghostyvb13

    (@ghostyvb13)

    How much would it cost for you to develop such an option?
    We have a small budget available.

    I hope there is some kind of solution to add a sort on a certain metadata value.

    That worked very sweet.. I created some extra custom code also because i needed to count the totals of the custom1 field and the total members + the custom field. And it worked out nice

    Here’s the code for someone that would need some help:

    <?php
    /*
    === Load parent Styles ===
    */
    function dc_enqueue_styles() {
    wp_enqueue_style( ‘divi-parent’, get_template_directory_uri() . ‘/style.css’ );
    wp_enqueue_style( ‘child-style’, get_stylesheet_directory_uri() . ‘/style.css’, array( ‘divi-parent’ ) );
    }
    add_action( ‘wp_enqueue_scripts’, ‘dc_enqueue_styles’ );

    function ru_custom_attendee_list( $registrants_data ) {

    $totals = 0;

    $html = ‘<div class=”tribe-events-event-meta rtec-event-meta rtec-attendee-list-meta”>’;
    $html .= ‘<h3 class=”rtec-section-title”>Aangemeld</h3>’;
    $html .= ‘<div style=”padding: 0 4%”>’;

    $html .= ‘<table width=””>’;
    $html .= ‘<thead>’;
    $html .= ‘<tr>’;
    $html .= ‘<th>Naam</th>’;
    $html .= ‘<th>Achternaam</th>’;
    $html .= ‘<th>Introducees</th>’;
    $html .= ‘</tr>’;
    $html .= ‘</thead>’;
    $html .= ‘<tbody>’;

    // loops through the $registrants_data and displays the values in their array order
    foreach ( $registrants_data as $registration ) {
    $html .= ‘<tr>’;

    $totals += $registration[“custom1”];
    $totals2 += $registration[“custom1″];

    foreach ( $registration as $key => $value ) {
    $html .= ‘<td valign=”top”>’ . esc_html( $value ) . ‘</td>’;
    }

    $totals2 += 1;

    $html .= ‘</tr>’;
    }
    $html .= ‘<tr><td colspan=2>Totaal introducees</td><td>’. $totals .'</td></tr>’;
    $html .= ‘<tr><td colspan=2>Totaal deelnemers</td><td>’. $totals2 .'</td></tr>’;
    $html .= ‘</tbody>’;
    $html .= ‘</table>’;

    $html .= ‘</div>’;
    $html .= ‘</div>’;

    echo $html;

    }
    // removes the default attendee list, otherwise you will have two lists
    remove_action( ‘rtec_the_attendee_list’, ‘rtec_the_default_attendee_list’ );
    add_action( ‘rtec_the_attendee_list’, ‘ru_custom_attendee_list’ );

    function ru_attendee_list_settings_filter( $attendee_list_fields ) {

    // adds custom field data to the $registrants_data for the custom attendee list
    $attendee_list_fields = array( ‘first_name’, ‘last_name’, ‘custom1’ );

    return $attendee_list_fields;
    }
    add_filter( ‘rtec_attendee_list_fields’, ‘ru_attendee_list_settings_filter’, 10, 1 );

    Well i found the issue πŸ™‚

    It was in the plugin Hide price until login.
    https://wordpress.org/plugins/hide-price-until-login/

    I will send the developer(s) a message..

    Hi Andreas,

    I found out today that banktransfers do not cause any issue (maybe because it does no go out of the website), its only happening on a ideal transaction for this website. I do not know if Creditcard or paypal might cause the issue also, because we do not have that available.. i will put the website offline at the end of today so i can try to disable some plugins.. I allready did to no succes… I am using this configuration on other websites and it is not causing any issue which makes it even stranger for us.

    Is there a way we can force the total price not to be empty or webhooks that i need to ensure are there? The issue started around 11 of Oktober maybe a plugin update. Maybe something else… I hope i am not the first having this issue πŸ™‚ Any ideas are welcome…

    Thanks in advance Andreas πŸ™‚

    I have the same issue, the flags are only shown when you dont use the dropdown option…

    I have this same problem, can you give me some pointers on how to proceed and make it work?

    Based on what i read i you need to change the og:url and/or canonical url. I found to function.php snippets that changes the https to http…. But i did not get any positive on the shares side, but it did change the meta data.

    ———SNIPPETS————–I left in the comments because i did not write the code.

    /**
    * @snippet Move & Change Number of Cross-Sells @ WooCommerce Cart
    * @how-to Watch tutorial @ https://businessbloomer.com/?p=19055
    * @sourcecode https://businessbloomer.com/?p=20449
    * @author Rodolfo Melogli
    * @testedwith WooCommerce 2.6.2
    */

    function design_canonical() {
    global $post;
    if(isset($_SERVER[‘HTTPS’]) && $_SERVER[‘HTTPS’] == “on”) {
    $find = ‘https://www.exampledomain.com&#8217;;
    $replace = ”;
    $theurl = str_replace($find,$replace,get_permalink($post->ID));
    return site_url( $theurl , ‘http’ );
    } else {
    // Leave blank and Yoast SEO will use default canonical for posts/pages
    }
    }

    add_filter( ‘wpseo_canonical’, ‘design_canonical’ );

    /********* DO NOT COPY THE PARTS ABOVE THIS LINE *********/
    /* Enforce HTTP Open Graph URLs in Yoast SEO
    * Credit: stodorovic https://github.com/stodorovic
    * Last Tested: Feb 06 2017 using Yoast SEO 4.2.1 on WordPress 4.7.2
    */

    add_filter( ‘wpseo_opengraph_url’, ‘my_opengraph_url’ );
    function my_opengraph_url( $url ) {
    return str_replace( ‘https://&#8217;, ‘http://&#8217;, $url );
    }

    • This reply was modified 3 years, 3 months ago by Ghostyvb13.

    Yes i just did to get the error message. I tried both ways… by uploading the zip and via wordpress admin… Both give me the same result.

    I am on a sharedhosting provider and i never had this issue before with any other plugins. Hope it just me πŸ˜‰

    Installatie mislukt: Kan bestand niet kopiΓ«ren collapsing-category-list/libraries/admin_page_framework/factory/_common/form/_model/modifier/AdminPageFramework_Form_Model___Modifier_FilterRepeatableElements.php

    In Dutch so translated in meand

    Installation Failed: Cannot copy file …… while i do not get this error with other plugins… Hope it helps

    Ghostyvb13

    (@ghostyvb13)

    Thank you! Thats great news! After this message i will check both sites or give you a notification back if all went well!.

    Thank you very much!

    Vincent

    Ghostyvb13

    (@ghostyvb13)

    Thank you for your reply. The website is set on the Dutch (NL) language. So it should get the dutch language version of woocommerce but it sticks to English for some reason..

    I am using the free theme shop isle and loco translate plugin to open language files and rename if needed… I check the dutch version of the “SELECT SHIPMENT METHOD” tekst and it has a dutch version available…

    Might it be possible that the plugin does not detect the language change from the WordPress core?

    If possible i am willing to change it hardcoded (have to change it everytime after the plugin gets updated), but as a quick fix good enough for now…

    Kind Regards,

    Vincent

    Ghostyvb13

    (@ghostyvb13)

    When is the new version expected? and another question, why does it not use the language file of woocommerce? Thanks in advance πŸ™‚

    Vincent

Viewing 15 replies - 1 through 15 (of 17 total)