Forum Replies Created

Viewing 9 replies - 1 through 9 (of 9 total)
  • This is the message I received from my web hosting provider when I asked whether they would install mod_access_compat:

    Hello,

    On Thu, 19 Feb 2015, 13:22:39 UTC, George Ellenburg wrote:
    > Any chance of you revisiting and reconsidering your stance on
    > mod_access_compat for Apache 2.4?

    No, the information in the forum post you linked to is entirely correct, even moreso now than it was then. At this point, any plugin that has not been updated is well behind the curve. The detail omitted from that forum post is that ever module we load increases the resource usage of every Apache process we run, which means higher costs, which means higher prices. We simply cannot justify raising prices to provide a module the sole purpose of which is to prevent people (site operators or plugin authors) from having to make a couple of fairly trivial one-time changes.

    …You may wish to contact the plugin authors for the other plugins, especially if they are security related, to find out if they are still being maintained. It’s hard to imagine that a currently-maintained plugin hasn’t made this update three years after Apache 2.4 became the recommended version.…

    I tend to agree, but the problem is not specific to iThemes Security. Other popular WordPress plugins suffer the same problem by assuming everyone is still using Apache 2.2.

    Then again, an argument could be made that Apache should never have changed mod_access but such is life.

    I can confirm that mod_version is enabled by default on Apache 2.4.

    What are my options if mod_access_compat is not available?

    I can downgrade to Apache 2.2, but I need Apache 2.4 for other features.

    Andrew – the first email to contact@ was sent via NeverSettle’s own Contact Us form on your own website. So if you didn’t receive that one then I don’t know what to tell you.

    I’m sorry you feel that way.

    Maybe after you paid $57 for a plugin (which NS Site Cloner Pro costs), or $150 for another plugin (which you referred to above) you’d understand.

    Is it too much to ask for commercial plugin vendors to actually support the commercial plugins they sell?

    I only posted here AFTER my initial emails to NeverSettle went unanswered.

    I find it humorous that it only took a couple of hours to get a response.

    And you know what?

    I STILL haven’t heard back from Never Settle.

    Now go and try to impregnate yourselves, won’t you?

    It bears repeating:

    I only posted here AFTER my initial emails to NeverSettle went unanswered.

    Maybe someone at Never Settle would care to respond to the three emails I’ve sent both contact@neversettle.it and dev@neversettle.it since Friday that has all the information?

    If you refer to the ticket I originally opened on this issue, #529151, it was 2.10.0MU.

    Which by the way you never seem to respond to any follow-up questions on any of your tickets.

    Never did get a response to my follow up on Ticket #995375.

    Still no dice.

    Unable to save any new account in the Main Account() -> Your Social Network Accounts tab.

    And lest you think this might be caused by my browser’s cache or cookie problem, I make it a point of browsing in Incognito mode in Chrome full-time as I’d rather not have my browsing history and cookies lingering around to be snarfed up by Google or some other plugin/ script.

    In other words, I don’t have a browser cache to worry about, and my cookies are cleared each time I shut down my browser.

    3.0.3 is still broken from what I can tell.

    This is what was in the logs:

    Y:[2013-11-03 15:17:45] - [Skipped]- Excluded Post Type:(Post ID: 364)
    [2013-11-03 15:17:43] - [*** ID: 364 Type: nav_menu_item],fr- Status Changed: draft_to_publish. Autopost requested.
    [2013-11-03 15:15:23] - [*** ID: 235, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:15:22] - [*** ID: 244, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:15:21] - [*** ID: 238, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:15:21] - [*** ID: 260, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:15:20] - [*** ID: 259, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:15:19] - [*** ID: 241, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:16] - [*** ID: 250, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:16] - [*** ID: 235, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:15] - [*** ID: 244, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:13] - [*** ID: 238, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:13] - [*** ID: 260, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:12] - [*** ID: 275, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:10] - [*** ID: 247, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:10] - [*** ID: 259, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:14:09] - [*** ID: 241, Type: page]- Status Changed: trash_to_publish. Autopost requested.
    [2013-11-03 15:07:45] - [Start =- ]- ------=========#### NEW AUTO-POST REQUEST BlogID:6 PostID:(527) Automated ####=========------
    [2013-11-03 15:07:44] - [*** ID: 527, Type: post]- Status Changed: draft_to_publish. Autopost requested.
    [2013-11-03 14:21:33] - [E],it [------=========#### API UPDATED ####== Array ( [method] => POST [timeout] => 45 [blocking] => 1 [headers] => Array ( ) [body] => Array ( [lk] => ] -
    0

    But nothing is showing in the Your Social Network Accounts window.

    Let me guess, 3.0.2? Yeah – it broke a LOT of things. I WISH I could downgrade but can’t seem to find the download link anywhere, and Ludwig refuses to send it out.

    It’s a bug. 3.0.2 broke a lot of things for me as well (same setup as you).

Viewing 9 replies - 1 through 9 (of 9 total)