Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey Josh!
    I ran out of time with the parties involved and had to go ahead and dupe the user and copy over to have them login to recreate the account. Let’s consider this closed for now, and if something comes up again I’ll bring it up on the community site for a bit higher exposure then.

    I really appreciate your help and time.
    Thank you!

    Hi Josh,
    Do you know if there’s a way to get support for this through the Auth0 site?
    We have a paid account, and are moving towards an Enterprise account.
    I only ask as this is a fairly high exposure site within our organization, so I’m trying to get things resolved ASAP.

    Thank you!

    Hi Josh,
    Weird. Implicit flow is disabled in the plugin, I’m not sure why it’s throwing that.
    I used the wizard to set up the connection, but when checking it seemed that everything lined up with the configuration page you shared.

    I’ll point out that this isn’t happening with all users, just some.

    In looking at the error logs and I see nothing from the times that this occurred.

    After everything I had one of the affected users try to login again and they got the same error.

    I ran into this before and had to delete the user(s) and move all of their posts to a temporary account then have them log in and WordPress would recreate the user. For some reason it only seems to impact some users.

    We’re backing the users in Auth0 with AD, if that makes any difference.

    Hi Josh, thanks for the quick reply.
    I went ahead and updated everything to the latest versions, hoping that would resolve the problem. The error still persists:

    WordPress version – 4.9.4
    Plugin version – 3.5.2
    Error log messages for failed logins:

    02/28/2018 19:33:47 WP_Auth0_LoginManager::implicit_login 0 Wrong number of segments

    Logs in Auth0 from same timeframe:

    Type Failed cross origin authentication
    Description The generated token is too large. Try with more specific scopes.

    which is followed by two of these:

    Type Failed Silent Auth
    Description Login required

    The only recent changes made were the updates of WordPress (4.9.3->4.9.4) and Auth0 plugin (3.5.1 -> 3.5.2) to attempt to fix the issue.

    Let me know if I can provide any further details that can help.
    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)