Forum Replies Created

Viewing 15 replies - 1 through 15 (of 48 total)
  • Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    Look, guys. I no need to testing plugins, no need to debuging plugins, i no need to check plugins, I no need to help the author.

    This is plugins is – cache plugin. I have an alternative, and I sure, you understand this.

    I found this plugin (and remembmer it) and try for best perfomance and found an error.

    I told you about this error and my mission is complete after bug report. I write to you “bugs!!”, give you 1 star and can go away.

    But now I see – the author can communicate and playing a game with plugin and I can support him with this. Without communicate from author – I do nothing (total zero).

    But I don’t want to change theme, and don’t want take off my php-widgets for testing this pluging.

    I sure, you can understand this. I can help, but without descruct my website.

    Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    On two different sites:

    Parse error: syntax error, unexpected ‘=’ in /var/www/…/wp-content/plugins/brutal-cache/brutal_cache_config.php on line 3

    1. I delete plugin and no folder.
    2. Download new plugin from this site.
    3. Upload it to my website.
    4. Press “Activate”
    5. Got an error.

    This is brutal_cache_config.php:

    [ Moderator note: please wrap code in backticks or use the code button. ]

    <?php
    				if (constant('BRUTAL_CACHE_INSIDE') !== 'SAW_INSIDE' ) { die('No Access'); }
    				 =array (
    				  'brutal_mode' => 0,
    				  'hook_event' => 1,
    				  'hook_prioritat' => 1,
    				  'use_user_stored' => 0,
    				  'timeval_active' => 3600,
    				  'timeval_time' => 3600,
    				  'delete_by_admin_call' => 0,
    				  'reduce_http' => 0,
    				  'minify_cache' => 0,
    				  'cache_only_guests' => 1
    				);
    				?>
    Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    Hi again.

    Parse error: syntax error, unexpected ‘=’ in /var/…/wp-content/plugins/brutal-cache/brutal_cache_config.php on line 3

    Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    > With brutal cache you don’t need Widget Cache
    Fantastic! Will check you new plugin soon.

    Thanks for your understanding.

    Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    I think, may be this conflict between two plugins. But I not understand how, becouse Total Cache/Super Cache is disabled.

    Sorry, but I cannot testing with another themes, with “turned off all plugins” and with a lof of debuging. This is not my way.

    I hope, you can found solution. If you have more questions, please, ask.

    Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    Virtual Hardware: OVZ VDS Debian 32bit
    1Gb RAM
    1.5GB Burst

    Software:
    Apache/2.2.16 (Debian)
    FastCGI. Nginx at front.
    PHP v5.4.19-1~dotdeb.0

    Before I try this plugin, all other cache plugins, such as W3 Total Cache, Super Cache, was disabled (not removed – only disabled).

    Working caching plugins:
    Widget cache

    More info, may be this info can help you.

    Minify plugins (working together):
    WP Mininfy (CSS/HTML)
    Better WordPress Minify (JS)

    Executable PHP widget
    Widget Logic

    Theme:
    Free version of commercial responsive theme, but theme not constain any plugins from box.

    Forum: Plugins
    In reply to: [Brutal Cache] Parse error
    Thread Starter Den999

    (@den999)

    You kidding me? Plugin must work with any theme without any solution from me.

    Same!

    PS. And someone, please report to wordpress team: can not edit my comments here (in forum). Redirect me to /support/ page

    Thread Starter Den999

    (@den999)

    Thanks for answer and for solution!

    Thread Starter Den999

    (@den999)

    Ops, you right. Apache ITK does not give permissions. Good security 😉
    And I not found a solution to this problem.

    If you can find a solution (or I’ll find) – let’s write here. Google is already grab this message, I think it would be usefull.

    Thread Starter Den999

    (@den999)

    Hi!

    Look:

    Debug information
    computed jpegtran path: jpegtran
    jpegtran location (using ‘which’):
    computed optipng path: optipng
    optipng location (using ‘which’):
    optipng version:
    computed gifsicle path: gifsicle
    gifsicle location (using ‘which’):
    gifsicle version:
    safe mode: Off
    Operating System: Linux
    exec(): enabled
    getimagesize(): OK
    mime_content_type(): OK

    This plugin can’t find a path to libraries? o_O

    PS. I use a Apache2 ITK.

    Thread Starter Den999

    (@den999)

    Hello.
    Yes, i can. Look:

    # which jpegtran
    /usr/local/bin/jpegtran

    # which gifsicle
    /usr/local/bin/gifsicle

    I said you: it’s works from command line, and works from another usernames too.

    Look:

    # su www-data
    $ # which gifsicle
    /usr/local/bin/gifsicle$
    gifsicle: <stdin>: is a terminal
    $ optipng -v
    OptiPNG version 0.7.1
    Copyright (C) 2001-2012 Cosmin Truta and the Contributing Authors.

    This program is open-source software. See LICENSE for more details.

    Portions of this software are based in part on the work of:
    Jean-loup Gailly and Mark Adler (zlib)
    Glenn Randers-Pehrson and the PNG Development Group (libpng)
    Miyasaka Masaru (BMP support)
    David Koblas (GIF support)

    Using libpng version 1.4.9 and zlib version 1.2.6-optipng
    $ exit

    Thread Starter Den999

    (@den999)

    Hi. Look:

    # which optipng
    /usr/local/bin/optipng

    PHP Safe Mode Off

    something else may be need checking?

    Thread Starter Den999

    (@den999)

    Of course. Even so: turned off the w3-cache, then turned it on, then purge the cache – does not help and i see 404 error.
    But if I only turned off the cache – all is ok.

    Thread Starter Den999

    (@den999)

    not my problem. on the website of the author can not publish comments and registration is required.
    I was deinstalled this plugin.

Viewing 15 replies - 1 through 15 (of 48 total)