Forum Replies Created

Viewing 13 replies - 1 through 13 (of 13 total)
  • The plugin does not work @pekka. My visitors should at least be able to see my locations wither or not the map is working because of my or my clients refusal to enter credit card details. It sadly does not; hence it does not work for me or my clients.

    I am not going to argue this further. I will look forward to the plugin being updated and for a time when my rating can me changed back to a five star rating. But at this time; it can’t as it don’t work (for me).

    Just a side note… All plugin’s work for someone (perhaps just the creator). Should every plugin get a five star rating? NO! Ratings are based upon user experience; the entire experience.

    Brian

    (@datalink)

    @tijmensmit… I am not saying, get ride of the Google Maps Responsiveness. I am saying, put in a text fallback, so that users of your plugin are not left high and dry… I wasn’t even aware that visitors to my sites weren’t even seeing the address to those businesses. At least if the address showed; they could search on the web for directions. As it is, they see nothing useful.

    I like your plugin; I really do… It’s just for me; does it work as it should or as it has; and at this point; it doesn’t; not even a little. 🙁

    @pekkagaiser… My rating is based on the plugin’s ability to function; at this time; it does not function as it has. When it does; I will of course revise my rating.

    Thanks for the help. I have it figured out… FINALLY!

    I have been working with x-index for the past three days trying to find out a fix… I have set the z-index of my “top menu” to 999 and 9999 and it makes no difference.

    Visually, the top menu overlays the title and the cart/search elements; but when you hover over a menu items that overlays over those items, the menu disappears.

    Thank you Steven; but that did not help… All it did was put the cart and search above the “My Account” menu item… I left the CSS there if you want to see the change.

    If you try to select something a item or two down from say “About SMW” you will see what I am referring too in regards to the drop down menu disappearing. The issue occurs when the drop down overlays over something else that is clickable. If you scroll down to somewhere without a link and try to use the drop down, there is no problem…

    =====BELOW IS ALL MY CUSTOM HEADER/MENU STYLING======
    /* Header Script */
    .page-header-block {
    min-height: 100px;
    padding-top: 60px;
    }

    .search-and-cart {
    position: relative;
    z-index: 9999;
    margin-top: -60px;
    margin-bottom: 35px;
    }

    /* Menu Script */
    ul#primary-menu li ul li a {
    width: 230px;
    font-size: 13px;
    text-transform: uppercase;
    letter-spacing: 2px;
    }

    ul#primary-menu > li > ul {
    padding: 0px 15px 0px 15px;
    }

    ul#primary-menu li a {
    margin-right: 30px;
    font-size: 18px;
    font-weight: bold;
    letter-spacing: 2px;
    }

    ul#primary-menu {
    padding-left: 80px;
    float: left;
    }

    search-and-cart.fadeInRight.wow {
    z-index: 1;
    }

    =====BELOW IS MY SCRIPT TO INSERT THE TOP MENU BAR=====
    <div style=”background: #23282d; width: 100%; height: 35px; border-top: 2px solid #ccaa66; position: fixed; z-index: 999;”>
    <div style=”width: 1130px; padding-top: 8px; margin: 0 auto; position: relative;””>

    <div style=”position: relative; float: left; margin-bottom: 0px; border: 2px sollid red;margin-left: 10px; “>
    <nav class=”top-nav top-navigation”>
    <div class=”top-container” style=”width: 950px;”>
    <?php wp_nav_menu( array( ‘theme_location’ => ‘top-menu’, ‘menu_id’ => ‘top-menu’ ) ); ?>
    </div>
    </nav>
    </div>

    <div style=”position: relative; float: right; margin-bottom: 0px; border: 2px sollid yellow; margin-right: 0px; “>
    <nav class=”account-nav account-navigation”>
    <div class=”account-container” style=”width: 130px;”>
    <?php wp_nav_menu( array( ‘theme_location’ => ‘account-menu’, ‘menu_id’ => ‘account-menu’ ) ); ?>
    </div>
    </nav>
    </div>

    </div>
    </div>

    This is not part of the theme… I had added it. I know this is not a WordPress issue either, but figured that someone would know why this site has this issue (where other WP sites with the same kind of added top menu don’t).

    Hello, I recently started a non-profit charity to help children with autism gain access to “support fish”… We have a store where we sell the fish that we breed; this store will maintain the income of the charity and allow us to provide the free aquariums and fish that we give away to these children…

    I installed your plugin that allows empty categories to be displayed and it appeared to work until I removed a product that I originally created and had associated with every category. Once the product was removed, whenever I select a root category, I get the message “No products were found matching your selection.”

    http://www.fish4kids.org/product-category/our-fish-store/fish-plants/

    If you click on any fish WITHOUT the * denotation next to it, you should see multiple subcategories, but non are shown…

    Is there a way to fix this without having to create a bogus product?

    Thank you

    I went to check on several of my sites today… One I had a bad plugin update; so I deleted the directory and tried to re-install the failed plugin; the Add New button was there, but could not be clicked. On another site, I tried to add a new article, but could not enter a title.

    I tried disabling all plugins. Even tried to use a default theme. Still I could not add a new plugin or enter a title… Finally, I reinstalled WP and that fixed the issue.

    Don’t know what happened; I haven’t done an update in over a month on either site; but a reinstall fixed the issues. So try that.

    Hello; have you ever been able to find a solution; I a in the sae biz; and you would think that they would have something already.

    I bought Woo Commerce and all major plugins only to find out it is not compatible with my website and as far as I could tell does not do what we want.

    I also did the same for WP eCommerce; and am in the same place; except it works with my theme.

    I would hate to waste anymore money not knowing for certain.

    Thanks.

    I dunno… Anyways, it is looking good enough right now.

    Perhaps, there is a way to create a first and last column in a future release of your plugin; maybe then you can target that margin…

    Thank you for your time. The info was useful.

    that seemed to work; for the most part… Now the gap is down to about 100px…

    I am going to attempt to decrease it further bu setting the padding and margins to -100px (bottom). I already tried setting overflow to hidden, but that had no effect.

    And it did…. everything works… thank you.

    Sorry; don’t know how to start another thread for this plugin. I wanted to make a suggestion.

    Could you possible add a underlay color?; so that the background color of my website is now used for places of transparency in the social icon.

    Great plugin… Good work… Thanks…

Viewing 13 replies - 1 through 13 (of 13 total)