Title: DanShew's Replies | WordPress.org

---

# DanShew

  [  ](https://wordpress.org/support/users/danshew/)

 *   [Profile](https://wordpress.org/support/users/danshew/)
 *   [Topics Started](https://wordpress.org/support/users/danshew/topics/)
 *   [Replies Created](https://wordpress.org/support/users/danshew/replies/)
 *   [Reviews Written](https://wordpress.org/support/users/danshew/reviews/)
 *   [Topics Replied To](https://wordpress.org/support/users/danshew/replied-to/)
 *   [Engagements](https://wordpress.org/support/users/danshew/engagements/)
 *   [Favorites](https://wordpress.org/support/users/danshew/favorites/)

 Search replies:

## Forum Replies Created

Viewing 1 replies (of 1 total)

 *   Forum: [Networking WordPress](https://wordpress.org/support/forum/multisite/)
   
   In reply to: [Database errors after enabling Multi Site](https://wordpress.org/support/topic/database-errors-after-enabling-multi-site/)
 *  Thread Starter [DanShew](https://wordpress.org/support/users/danshew/)
 * (@danshew)
 * [11 years, 8 months ago](https://wordpress.org/support/topic/database-errors-after-enabling-multi-site/#post-5699530)
 * I have resolved the issue – seems that I had an extra space in the first line(
   see below). After removing the space before ‘WP_ALLOW_MULTISITE’, the database
   was able to connect. Still having trouble getting my Multi Site to work properly,
   but at least the main site is working ok. Thanks for your help.
 * /* Multisite */
    define( ‘WP_ALLOW_MULTISITE’, true ); define(‘SUBDOMAIN_INSTALL’,
   true); define(‘DOMAIN_CURRENT_SITE’, ‘darrenkmoore.com’); define(‘PATH_CURRENT_SITE’,‘/’);
   define(‘SITE_ID_CURRENT_SITE’, 1); define(‘BLOG_ID_CURRENT_SITE’, 1);
 * /* That’s all, stop editing! Happy blogging. */
 * define( ‘WP_ALLOW_REPAIR’, true );
 * Dan

Viewing 1 replies (of 1 total)