Forum Replies Created

Viewing 15 replies - 1 through 15 (of 194 total)
  • cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Are you looking to translate the back end or front end>
    If front end you can change the text find locations label in the label section under Settings?search/Label/Find button.
    If the back end, the WordPress Translate project with Get text

    If you could post in the WPSLP forums with your plugin environment your question could probably be answered in more detail if needed.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    The Plugin style most likely has that written in the rule. Try selecting a different style. See documentation.
    This fprum is not responded to as quickly as our home Page WPSLP Forum. Register now and post there for faster results.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    There are plugins to aid you with ADA tools but we do not have any specific tools SLP is not a website developer and with so many different configurations , and themes that can override parts of the plugin it most likely would not be something that we could do independently with this type of plugin. Compliance standards are not outlined in the Americans with Disabilities Act . We follow the WordPress best practices and guidelines.
    Any suggestions are appreciated.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Got it, we answered in the forums. thanks. To follow up if anyone checks the answers here. The Google APi key or the Geocoding version looks like it is the culprit. You might need to obtain a new Key when transitioning.
    Some news feed articles to assist users have been written

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    We can only improve when we have specifics information. i.e the environment you were attempting to use the plugin. Were you asking support about the free plugin? Are you critiquing the free base plugin ?
    The free base plugin is fairly simple to install and add locations but google does require you to obtain a Google MAPS APi, Geocoding API, etc. If there was inadequate guidance on how to obtain those or how to get started with the plugin we aim to improve. Alternatives do exist for those people who do not want to navigate the google API system. write to support for more info.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Did you obtain a Google Geocoder API key as well as the MAPS key? Did you restrict? Did you add the geocoder key in the correct field? and provide billing info and the project?

    Please post in the WPSLP forums and provide your Plugin environment . See posting guidelines and the info on obtaining Google APi keys.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Sorry you feel that way. Yes some of the old add-ons were retired over a three year period of time and most peoplke were fin with just not updating the SLP plugin. Customers were notified by email campaigns, news posts and forums support and offered coupons if they chose to update, Unfortunately the free SLP base plugin had to be updated dozens of time over the years to fix bugs, to stay compliant with WordPress and even to add a “browser key API” fields for the Google API keys when Google would no longer allow domains to use their maps without API keys. Many customers were unhappy when Google changed policy, and forced them to update this year. They flat out said no more free Maps or API keys so Google could bill every single psite who used their Map API . The WPSLP and all locator plugins that utilizes the google MAPS Javascript APIs (or any other map service) in their development had to adjust to accommodate Googles changes. That meant our customers found themselves in a situation where they had to update SLP to accomodate the API key field. I believe you were one of those who kept a version 4.3 of the free plugin and we no longer can support that version.
    There are alternatives and options for a fully managed solution which is offered to all the customers who contact us. We looked over the support questions and answers and we did not see anything inappropriate, Writing in the same question in a variety of different ways can sometimes be frustrating. Not updating software over years can open you up to all sorts of security breaches. We wish we never had to update anything, it is an inconvenience, but as long as WP keeps sending automatic updates which then breaks things such as csv imports, there is not a lot the developer can do to keep every customer happy. We would be happy to assist you with anything that is within our power. Updating your software and having a site backup thru one of the recommended providers s is essential to keep your customer happy. We are sorry your customer was unhappy with you.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Thank you for using the SLP forum to post your issue and for the review. It helps a lot of others (or might point them in the right direction). A lot of people are confused with Googles switch and terms regarding the use of the MAP and Geocoding API and unfortunately they blame the Store locator Plus plugin. We wish more people would reach out to us and allow us to assist them before leaving negative reviews, hopefully your input here will help. The developer and author has written a few more recent articles on the subject

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Zoom issues were fixed a few versions ago. Could you post the issue with a screenshot of your Plugin environment and perhaps the site url in the regular SLP forums?

    That way it will help others and we can delve into the issue you are experiencing

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    How can you “re-buy” a free plugin? If you updated anytime after June 2016 there was a fielkd to add a Google API browser key. If you did not continue to maintain and update the free WordPress plugins there is no way to provide you with the latgest patches and security. We sent out many emails and coupon offers all the way back through 2016 to 2017 if you had purchased add-ons. If you purchased add-ons 4 years ago and never updated you probably would not have seen the offers or had our notices relegated to spam. There is a news feed section in the back end of the plugin as well , you only needed to go in tbhere once in a great while. As far as Google requiring every site to now have an API key with a credit card and billing account, that was announced months before they ramrodded their policy down everyone’s throat. We do not own google. We have been proactive in announcing changes and offering work around measures. If you want automatic updates and ease of use and not have to deal with Google API keys, you should try MYSLP SaaS instead. Until we can find a “free service’ to populate and geocode maps that does not use google, we are all at their mercy. I am sure you will find this out soon enough when you finish your migration to any other map or locator plugin and the invoices from Google start pouring in.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    You most likely needed to add a Google API key. Google changed their terms on use of their map service. Customers who had outdated old legacy versions may not have had a field to add their google API. Those fields were added in 2016 but earlier versions had no fields to add the server keys since they were not needed before June 2016. Unfortuntaely this forced our customers to update and some of the newer versions of SLP may have required updates to other plugins or addons. Any other Locator plugin that relies on Google Maps will also require you to obtain a Google API key. This is one reason why we also offer the MYSLP platform,. With MYSLP the software is always current and we take care of the complicated convoluted Google API keys terms of service etc. We are sorry that you could not continue to use your outdated plugin within your platform. You should consider switching.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    It all depends on how you plan on setting up the identifier indicating how to define a “Branch” If you are going to manually add an hierarchy via categories? or tags ? (that is a different add-on that is Power) or simply add a ranking per location by manually ranking it when you add the location., Refer to the rank feature in docs site.

    if you plan on identifying a branch by a tag or a category that is different. You can also rank a category , so you might need both add-ons. If you could post in our forums or send an email to the contact us link and provide specifications and more details we should be able to provide you additonal information. This forum does not get visited as often and is more about the free base plugin.
    . Home page

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    P.S We are curious, were you previously using Store locator Plus befre Google changed to require everyone to have a Google MAPS Javascriot API key? If so, we noted that some users had not updated Store Locator plus for years and thus when trying to add the key did not have the correct version to apply the keys. A fresh install of our plugin would have worked, no one has been unabvle to add a key. The only instances we had heard was when people had been using SLP pre 2016 when goolgle last changed the Maps API key terms of service, june 22 2016 to be exact. Before that time there was no place to add a browser ley and that was established back around version 4.5 I believe. Sorry for your frustration but without all the details it is difficult to assess where the ball was dropped.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    You sent an email over the weekend, and this was the first we heard of it today. Perhap it wasnt the weekend in Europe but we just received notification of your email today. We always strive to be responsive but as mentioned on our site, it is best to post in the forums with all the information we need to assist you. I did not work over the week-end and just saw your email request today. There are numerous documentation and news feeds over the past three months about the google APIS. We responded as soon as we saw the email. upon visiting your site you were not using the WPSLP plugin, we also noted your site is an insecure site and Google will deprecate your site and not allow certain functionalities (such as location sensor) to work.. We have extensive documentation and news feeds about the Google MAPS API keys and we appreciate that you were frustrated as we all are after Google sprung their new terms of service on the public.

    cicistorelocatorplus

    (@cicistorelocatorpluscom)

    Hi Danny,
    Not sure what yo mean by :default locations” If you wish to have some locations from your data set to “Always show in results” as featured or ranked, or sorted in a different manner rather then by distance and/or location, that is a feature in one of the WPSLP add-ons. Depending on what you are looking for, you can change layouts, “order by”, radius behavior etc with Experience add-on. You can add categories etc with Power add-on.
    See the documentation site (example searching for “results” for more infp.

Viewing 15 replies - 1 through 15 (of 194 total)