Title: cbre's Replies | WordPress.org

---

# cbre

  [  ](https://wordpress.org/support/users/cbre/)

 *   [Profile](https://wordpress.org/support/users/cbre/)
 *   [Topics Started](https://wordpress.org/support/users/cbre/topics/)
 *   [Replies Created](https://wordpress.org/support/users/cbre/replies/)
 *   [Reviews Written](https://wordpress.org/support/users/cbre/reviews/)
 *   [Topics Replied To](https://wordpress.org/support/users/cbre/replied-to/)
 *   [Engagements](https://wordpress.org/support/users/cbre/engagements/)
 *   [Favorites](https://wordpress.org/support/users/cbre/favorites/)

 Search replies:

## Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)

 *   Forum: [Plugins](https://wordpress.org/support/forum/plugins-and-hacks/)
    In
   reply to: [[No unsafe-inline] Fatal error after upgrading to v1.2.3](https://wordpress.org/support/topic/fatal-error-after-upgrading-to-v1-2-3/)
 *  Thread Starter [cbre](https://wordpress.org/support/users/cbre/)
 * (@cbre)
 * [1 year, 1 month ago](https://wordpress.org/support/topic/fatal-error-after-upgrading-to-v1-2-3/#post-18597306)
 * PHP extensions:
 *     ```wp-block-code
       [0] => Core
       [1] => bcmath
       [2] => calendar
       [3] => ctype
       [4] => date
       [5] => filter
       [6] => hash
       [7] => iconv
       [8] => json
       [9] => SPL
       [10] => pcre
       [11] => random
       [12] => readline
       [13] => Reflection
       [14] => session
       [15] => standard
       [16] => mysqlnd
       [17] => tokenizer
       [18] => zlib
       [19] => libxml
       [20] => dom
       [21] => PDO
       [22] => bz2
       [23] => SimpleXML
       [24] => xml
       [25] => xmlreader
       [26] => xmlwriter
       [27] => cgi-fcgi
       [28] => openssl
       [29] => curl
       [30] => fileinfo
       [31] => gd
       [32] => gettext
       [33] => intl
       [34] => mbstring
       [35] => exif
       [36] => mysqli
       [37] => Phar
       [38] => pdo_mysql
       [39] => pdo_sqlite
       [40] => soap
       [41] => sqlite3
       [42] => zip
       [43] => pdo_sqlsrv
       [44] => sqlsrv
       ```
   
 *   Forum: [Plugins](https://wordpress.org/support/forum/plugins-and-hacks/)
    In
   reply to: [[No unsafe-inline] Fatal error after upgrading to v1.2.3](https://wordpress.org/support/topic/fatal-error-after-upgrading-to-v1-2-3/)
 *  Thread Starter [cbre](https://wordpress.org/support/users/cbre/)
 * (@cbre)
 * [1 year, 1 month ago](https://wordpress.org/support/topic/fatal-error-after-upgrading-to-v1-2-3/#post-18597298)
 * Hi, I found a way to fix it by clicking on “trigger clustering”, then re-enabling
   the CSP protection.
 * Enabled extensions:
   Advanced Custom Fields Version 6.5.0Category Editor Version
   3.8.3Classic Editor Version 1.6.7Clean Image Filenames Version 1.5Contact Form
   7 Version 6.1.1Contact Form 7 – Dynamic Text Extension Version 5.0.3Contact Form
   DB Version 2.10.28Disable XML-RPC Version 1.0.1download forms Version 4.0.0Responsive
   Image Maps Version 1.4Two Factor Version 0.14.0UpdraftPlus – Backup/Restore Version
   1.25.7WP Go Maps (formerly WP Google Maps) Version 9.0.46WP Google Maps – Pro
   Add-on Version 8.1.6WP Mail SMTP Version 4.5.0WPO365 | LOGIN Version 37.2Yoast
   SEO Version 25.7No unsafe-inline Version 1.2.3
 * Disabled:
   WP Fastest Cache Version 1.3.8
 *   Forum: [Plugins](https://wordpress.org/support/forum/plugins-and-hacks/)
    In
   reply to: [[No unsafe-inline] Fatal error after upgrading to v1.2.3](https://wordpress.org/support/topic/fatal-error-after-upgrading-to-v1-2-3/)
 *  Thread Starter [cbre](https://wordpress.org/support/users/cbre/)
 * (@cbre)
 * [1 year, 1 month ago](https://wordpress.org/support/topic/fatal-error-after-upgrading-to-v1-2-3/#post-18594179)
 * Hi, I have disabled output caching, restarterd IIS service, upgraded PHP to 8.3.24:
   still the same error.
   I have also downloaded Rubix ML package and replaced the
   one in the plugin, but no luck.
 *   Forum: [Plugins](https://wordpress.org/support/forum/plugins-and-hacks/)
    In
   reply to: [[No unsafe-inline] Compatibility with caching & JS/CSS optimization plugins](https://wordpress.org/support/topic/compatibility-with-caching-js-css-optimization-plugins/)
 *  Thread Starter [cbre](https://wordpress.org/support/users/cbre/)
 * (@cbre)
 * [1 year, 8 months ago](https://wordpress.org/support/topic/compatibility-with-caching-js-css-optimization-plugins/#post-18281631)
 * Thanks. It would be great to allow users to add more random parameters from the
   UI.
   I have tried to use hashes for inline scripts (all cache / optimisation plugins
   disabled) and I cannot see any hash added to the inline HTML content while the
   hashed values are correctly listed in the CSP HTTP headers. It’s weird since 
   I don’t have this issue when using the nonce option. I’ve tried it on multiple
   sites hosted on the same IIS 10 server + PHP 8.3 with no luck.
 *   Forum: [Reviews](https://wordpress.org/support/forum/reviews/)
    In reply to:
   [[Shortcode Maker] Nice plugin. Some bugs to fix.](https://wordpress.org/support/topic/nice-plugin-some-bugs-to-fix/)
 *  Thread Starter [cbre](https://wordpress.org/support/users/cbre/)
 * (@cbre)
 * [9 years ago](https://wordpress.org/support/topic/nice-plugin-some-bugs-to-fix/#post-9472701)
 * Hi,
 * I did it, but it didn’t solved the issue.
 * So, I had to comment the code in packaged-shortcodes.php and packaged-shortcodes-
   admin.php to be able to continue to use other ShortCode Maker functionalities.
 * Maybe it would help if it was possible to disable only the “packaged-shortcodes”
   functionality from the backend.
 * Regards.
 *   Forum: [Reviews](https://wordpress.org/support/forum/reviews/)
    In reply to:
   [[Shortcode Maker] Nice plugin. Some bugs to fix.](https://wordpress.org/support/topic/nice-plugin-some-bugs-to-fix/)
 *  Thread Starter [cbre](https://wordpress.org/support/users/cbre/)
 * (@cbre)
 * [9 years, 1 month ago](https://wordpress.org/support/topic/nice-plugin-some-bugs-to-fix/#post-9421698)
 * When Shortcode maker plugin is activated along with Divi builder plugin, the “
   packaged shortcode” fails to load when editing an article and also prevents Divi
   builder editor to load. It seems there is a conflict between those plugins. I
   had to comment the “packaged shortcode” code to have Divi builder plugin back.

Viewing 6 replies - 1 through 6 (of 6 total)