Forum Replies Created

Viewing 15 replies - 1 through 15 (of 25 total)
  • UPDATE.

    I just tried WP Dashboard, creating New Post, The Subscribers email receives FULL SIZE Images. If a images is 2000 or 3000 pixels in width, the image is unviewable because of its large size.

    In Email Subscribers Settings, Image Size, setting to Medium or thumbnail does not work, The Plugin is Not downsizing the image.

    This is very important, No one want to receive emails like this, I know I don’t. Without a fix, the plugin becomes useless.

    Note. Subscribers emails are the same in different email clients. Outlook, Gmail, POP, etc..

    OK, All Form plugins i have tested (BuddyForms and User Submitted Posts) work just fine for website, they are posting in correct category with featured image and all images in post, post looks just fine.

    Receiving All Post Notification to email subscribers. Problem with the Email content.

    Image Size does not work or has no Image at all using above front-end forms

    In Settings > Image Size. no matter what the settings are, Medium or Thumbnail, All Images are Full size.

    ————–

    In Templates. using below, Notifications have NO image. (website post has featured image)

    {{POSTIMAGE}}
    {{POSTTITLE}}
    {{POSTEXCERPT}}
    {{POSTAUTHOR}}
    {{POSTLINK}}

    ————–

    If using below, Notifications have FULL size images. even when having set to Medium or Thumbnail.

    {{POSTFULL}}

    ————–

    OK, Using WP Dashboard, creating New Post, All Email Notifications are correct.

    Conclusion, using front end submission plugins with Email Subscribers plugin, Images DO NOT WORK. using WordPress Dashboard, Email Subscribers Notifications WORKS CORRECTLY.

    anyone know a fix.

    Hi Sven, no real problems with BuddyForms, however when Subscribers receive the notifications all images are full size and too big to view.

    Yes, in Email Subscribers > Settings > Image Size. have tried Images size set to both Medium and Thumbnail with no effect.

    Hi Amit, its is working correctly and yes i’m using Yoast SEO. I’m also using Ultimate Member and part of the website is for member users only. this is why i need to hide the Posts page in the breadcrumbs. non-members can view a post open to all, but, if this person clicks on the Post page url in breadcrumbs they can view post for members only, of course if non-members click to view full post they are unable to do so but they have already seen too much info.

    I need to be able to hide the link in breadcrumbs to the Post page, non-members would only have the option the click on an open Categories or Homepage.

    On your Demo site, the breadcrumbs is… Home > Blog > Traditional > Post title..
    Traditional looks to be a Category and Blog is the Post page.
    I would want to hide the Blog link in the breadcrumbs.

    this link is a screenshot of my breadcrumbs
    https://usaautoworld.com/wp-content/uploads/2019/06/Market-Specials-Archives.jpg

    The only option i see is to disable Breadcrumbs in Customizing ▸ General Options
    Page Title. but then i lose a nice feature!

    byermedia

    (@byermedia)

    works with BuddyForms Post Submissions, still long delay before sending from Reports. just not planning to use BuddyForms on this project, just testing other plugins.

    byermedia

    (@byermedia)

    two ways… Dashboard and Front-end

    (1) from Dashboard > Add New Post > Categories > check proper Category > Publish.
    Post post to the proper category and can view on website AND after about 15 mins, I Receive post notification to my Email subscribers and in Reports.. works but slow delivery.

    (2) from Front-end. I using “User Submitted Posts” plugin for front-end posting.
    form is posting the Post and in the proper category and can view on website. NO notifications to subscribers. No Reports.

    FYI.. I have used/still using “User Submitted Posts” along with “Email Subscribers & Newsletters” with no problems and quick delivery of notifications in a couple of mins.

    can not use the Dashboard for users to post, must be frontend posting.

    byermedia

    (@byermedia)

    Post Notification is working for Product.
    Post Notification is NOT working for Category.

    Post Notification Settings
    > Select custom post type(s) > product. (check).
    > Select Post Category > my category. (check).

    In Reports, (1) Post Notification Completed. This was New Product in store. i got this email, works…

    When adding New Post, do not receive any notifications by Email nor in Reports.
    posting fine, just no email notifications to subscribers…

    don’t see were to send manually in new version, you would need to show me.

    would this be the same for WP Roles? want Author and up to have Shortcode button.

    or change value setting in Required user capability, what you you change it to? manage_options

    byermedia

    (@byermedia)

    just found time to come back to this

    By downloading Email Subscribers 3.5.18. Then Deactivate and Delete Email Subscribers 4.0 from WordPress and then uploading Email Subscribers 3.5.18 and Activating, was able to recover my subscribers list and export.

    Update Email Subscribers to Version 4.0.10 and imported my subscribers list and all seems find ad of now.

    Hello Malay,

    On you post ” How to rollback to Email Subscribers 3.5.18? ”

    you state…

    (1) Deactivate Email Subscribers 4.0 from Plugins section
    (2) Delete Email Subscribers from WordPress

    are you saying to “Delete” the Deactivated Email Subscribers pludin and reinstall the email-subscribers.3.5.18 ??

    If so, when i go to delete Deactivated Email Subscribers pludin, Worldpress says “Are you sure you want to delete Email Subscribers & Newsletters and its data?”

    is the “data” contain my subscribers email list on database ???

    seen the new update earlier and made update, no change.

    yes figured it out that Subscribers are now part of Audience, however when i go to Audience, No contacts available. When i try to export Contacts or Manage Lists, no list to be found.

    another thing..

    have message that will not go away..

    Email Subscribers data update – Your database is being updated in the background. Taking a while? Click here to run it now.

    when click, Click here to run it now. The page reloads and message will not go away, been this was from update of plugin 24 hours ago.

    byermedia

    (@byermedia)

    I Deactivate all plugins and it did not work, still had same problem..

    I can see that the mail is on server when i run Test your configuration, i see # of waiting messages..

    If i run the check mail script manually, “Process Email” it works..

    I posted review after about 6 months of use and before i updated to wp5. i’m using calendar on two sites and have just updated one of them, i have no problems at this time, I’m able to view calendar and make new post to the calendar.

    however i think i will wait a bit before updating to wp5 gutenberg on other site, it get much more action and can’t afford to have any problems. hope for a plugin update to validate any potential problems.

    byermedia

    (@byermedia)

    It looks to be the Check Box for “I have read and agree to the Terms and Privacy Policy”

    Its missing in Chrome!..

Viewing 15 replies - 1 through 15 (of 25 total)