Forum Replies Created

Viewing 15 replies - 1 through 15 (of 23 total)
  • Is the author of the plugin active? I think my problem is very common. If I have co-authors plus activated and a user is co-author or owner of the post:

    – I can not list posts of the author. In wp-admin->posts I click on the author and the result is emtpy
    – When I deactivate co-authors plus I can click on the author of the post and it shows all the posts of that author. So how do I fix this? I can not use co-authors plus if one can not list all the authors post!

    Thanks @dallydd! I was also looking for a solution because I was looking to use that theme.

    Prasad, the link http://dallydiscovers.com/portfolio/ shows a title “Projects” so it seems your theme has reserved the “/porfolio/” permalink for projects. I tried the theme but could not get portfolios to work. Strange it works in the demo.

    I have DNUI PRO version. I have uninstalled the free version. I get this error when I access the images tab:
    angular.min.js?ver=9c8f8fe…:103 GET http://uu-k1.no/wp-admin/admin-ajax.php?action=dnui_pro_get_shortcodes_image 500 (Internal Server Error)

    Then I get this error:
    "NetworkError: 503 Service Temporarily Unavailable - http://my_site_name/wp-admin/admin-ajax.php"

    • This reply was modified 3 years, 7 months ago by asle.
    • This reply was modified 3 years, 7 months ago by asle.

    Thank you for fast reply. I have disabled Ghostery now. I have over 2800 images in my uploads folder. When I come to page 2 it says “Fetching server…” for a very long time (5-10 minutes waiting). If I go back and in again on images I click to another page and it says “Pending…” and “Asking…” on half of the page. Since I have a lot of domains on this server I get an “Server ERRROR 500” for all sites when the plugin is listing images or working. I have this server on siteground.com. Could it be that they have some restrictions for the ajax calls?

    I also get a lot of these messages when the page reads images and a few are still left on the list, the page then stops:
    "NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_verify_status_by_id_image&id=145"

    When I get the option “Delete All” I click and get this error:
    NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_delete_by_id_and_size_image"

    I also get these errors. Hope it can be useful!

    "NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_get_woocommerce_image"
    admin-a...e_image
    "NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_get_galleries_image"
    admin-a...s_image
    "NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_update_options"
    admin-a...options
    "NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_get_shortcodes_image"
    admin-a...s_image
    "NetworkError: 404 Not Found - http://my_site_name/wp-admin/admin-ajax.php?action=dnui_pro_count_image"
    • This reply was modified 3 years, 7 months ago by asle.
    • This reply was modified 3 years, 7 months ago by asle.
    • This reply was modified 3 years, 7 months ago by asle.
    • This reply was modified 3 years, 7 months ago by asle.
    • This reply was modified 3 years, 7 months ago by asle.

    I think it would be easier to default loading without datatables and add it in the shortcode. This way one can have one a table with DT and without on the same page. What do you think?

    I added a separate datatables-config.js to initiate DT on tables with class “datatables” and config.

    I added the att to the “wp_excel_cms_shortcode()” like this with “datatables -> default 0”:

    function wp_excel_cms_shortcode( $atts ) {
    	extract( shortcode_atts( array(
    		'name' => '',
            'template' => 'default',
    		'sheet' => 1,
    		'datatables' => 0
    	), $atts ) );

    But how do I get the value “datatables”? It should be on
    – wp-excel-cms.no -> If datatable=1: add js (DT js and config js) and DT css
    – public/views/default.php -> If datatable=1: add class “datatable”

    Sorry for my bad WordPress developer skills!

    Sure. If you have time can you explain to me how to add the extra feature I want for including or excluding datatables [wp_excel_cms name="guestlist" datatables=1] Should it be: [wp_excel_cms name="guestlist" datatables="1"] ? Also I just need advice for code to read the “datatables” in the shortcode and conditional to exclude the datatables js and css if the parameter “datatables” is not in the shortcode. I guess I would need conditional in both wp-excel-cms.php and public.js.

    Thanks @erricgunawan. I tried to install the plugin on another server and my own machine and it worked fine with the same feed. So I suspected it must be the server with this site.

    I checked cron to see what was happening when I clicked “Fetch items”. The request was coming from my server and seemed to be blocked (at least no response). I found that my own IP was blocked in .htaccess!

    deny from 181.xxx.xxx.0/24

    Removing this line from .htaccess fixed everything. It must be WordFence that has written this rule.

    Hope this could help anyone else with problems fetching items .

    Yes, @timwhitlock that would be nice to see how I could have fixed this without upgrading since you wrote it was a “mysterious fix” 🙂

    I was able to fix this.
    I upgraded PHP from 5.3 to 5.6.
    Works fine now. No errors!

    Thanks Prasad!
    I investigated and found out this myself. So I just changed the permalink and it works fine. The “/portfolio/” permalink shows the gallery collections. I can live with that.

    Thanks @rndgmstr. Will try that!

    Thanks!
    The same thing happened to me when I turned on the checkbox for “Suspicious Query Strings”

    My theme uses “thumb.php” so the URLs can get pretty long like this:

    http://my_site.com……./wp-content/themes/Faded/thumb.php?src=http://my_site.com…./wp-content/uploads/2014/07/P1040075.jpg&h=78&w=106&zc=1

    I turned of the feature and all my pictures showed up!

    asle

    (@asle)

    To get the numbers out of a string no matter where the numbers are you could use something like this:

    $number = preg_replace(“/[^0-9]/”, ”, $cell); // ditch anything that is not a number

    So this would both give number 33
    – “33sometext”
    – “sometext33”

Viewing 15 replies - 1 through 15 (of 23 total)