Forum Replies Created

Viewing 9 replies - 1 through 9 (of 9 total)
  • apolis.it

    (@apolisit)

    Hi,
    all WordPress updates I did from the “Updates” page were “automatic/full”… so I actually think that, yes, I did run mysql_upgrade… and I am not sure I can ask my provider to run the grant/flush commands you are suggesting…

    Did I miss something else ?

    I will try to write to support[at]genialsouls[dot]com to have the “file based” version…

    Thanks again !

    Hi Andrew,
    a little addendum: for the logo I achieved in using “the loaded size image”, now the height is ok !

    But could you please help with inserting also the search box in the menu bar ?!

    Thanks again,
    K

    Hi Andrew,
    putting toghether two or three of your CSS suggestions (slightly modified, and some other code) I achieved to have (you can check here: https://apolis.it ):

    – child theme
    – menu full page
    – fixed top-menu at the top of any page
    – site logo in the menu

    Now, as the logo image is definitely displayed to big, could you help again to:

    – reduce the height of the displayed logo (the original image I loaded is 100px in height), for example using directly the original image loaded…
    – insert a search box to the right of the menu

    Here the additional CSS I am using in the site:

    /* Remove featured image from single post page */ 
    .single-featured-image-header {
    display: none;
    }
    
    /*  Reduce gap just above the content section   */
    #content {
    padding-top: 35px;
    }
    
    /*  Menu full page     */
    .navigation-top .wrap {
        max-width: none;
    }
    
    /*  Fixed menu on top     */
    @media screen and (min-width: 768px) {
        .navigation-top {
            top: 0;
            bottom: auto;
            position: fixed;
        }
        .has-header-image:not(.twentyseventeen-front-page):not(.home) .custom-header {
            margin-bottom: 0 !important;
            padding-top: 77px;
        }
         .admin-bar .navigation-top{
    	top: 32px;
        }
    }  
    
    /*  Logo in top menu    */
    .site-branding {
        padding-right: 70px;
    }
    .site-navigation-logo {
        position: absolute;
        right: 0%;
    	top: 10%;
        width: 60px;
    }
    @media screen and (min-width: 480px) {
        .site-navigation-logo {
            right: 10%;
            top: 40px;
            width: auto;
        }
    }
    @media screen and (min-width: 768px) {
        .site-branding {
            padding-right: 0;
        }
        .site-navigation-logo {
            position: static;
        }
        .site-navigation-logo,
        .site-navigation-menu {
            float: left;
        }
        .site-navigation-menu {
            /* 20px = half the height of the logo to vertically center text */
            margin-top: 20px;
        }
    }

    Thanks again,
    K

    Hi Andrew,
    the additional CSS solved the problem, thanks again !!

    About admin bar here what I didi to be also able to properly show the admin bar (only when logged in):

    @media screen and (min-width: 768px) {
        .navigation-top {
            top: 0;
            bottom: auto;
            position: fixed;
        }
        .has-header-image:not(.twentyseventeen-front-page):not(.home) .custom-header {
            margin-bottom: 0 !important;
            padding-top: 77px;
        }
         .admin-bar .navigation-top{
    	top: 32px;
        }
    }

    Regards,
    K

    Hi Andrew,
    I am also trying to have a fixed top navigation menu and using the suggested CSS the homepage works fine, but all other pages do not…
    What happens:
    – the menu covers partially the header image section shown and the site logo… (I am sorry I cannot share a screenshot…)
    – Below the header image remains an empty space (same as the menu height…) before the content

    Any suggestion to fix this ?

    Thanks, K

    PS: to show also the admin bar (when logged in) I added also the following CSS:

    .admin-bar .navigation-top{
    top: 32px;
    }

    Nice site also yours !

    Is there any chance that you could share the code you used to move (and fix) the menu at the top of the page ??

    I am looking for something similar, but still does not work !! .-)

    Thanks again !!
    K

    Hi Mark,
    thanks for your prompt reply !

    Actually you were right… ! I am also using “Google Captcha (reCAPTCHA)” and disabling the presence of the Captcha in the “registration form” (in Google Captcha settings page) I solved the issue, now the Captcha appears only once !

    But now I have another question (and it is the reason I did not check myself before)…: why leaving active (in Google Captcha settings page) the presence of the Captcha in the “login” and “reset password” forms does NOT lead to the same problem ?! There the captcha appears correctly once !…

    By the way, everything seems to work fine now, thanks again !
    K

    apolis.it

    (@apolisit)

    Jetpack 1.2.1 is out now and has a fix for the missing Stats menu item. Please upgrade to it and let us know.

    I also confirm that with version 1.2.1 everything works fine !

    Thanks !
    K

    apolis.it

    (@apolisit)

    Hi,
    How do you revert back to 1.1.3?

    Fortunately I have onother site with Jetpack still not upgraded. I just copied the “jetpac” 1.1.3 dir (after heving deleted the 1.2 one).

    I think that if you still have the zip file shoul work… did you try ?

    Regards,
    K

Viewing 9 replies - 1 through 9 (of 9 total)