Forum Replies Created

Viewing 7 replies - 1 through 7 (of 7 total)
  • Neil,

    Thank you but “been there, done that”. I already looked up the FAQ and blogs written about this “Plugin Contact Form 7” but these blogs and FAQ do NOT address my specific issue.

    I therefore would be grateful if you would please reply to my question below, in the most specific manner:

    I get the constant alert, on my wordpress backends, for my various websites, that the “From” entry, on the “Mail” panel on each of the COntact Form 7 plugins, is misconfigured.

    HEre is the feedback I receive from you plugin: ” Invalid mailbox syntax is used.” and “1 configuration error detected in this tab panel”.

    Would you please clarify which entry I am supposed to add, in the “From” entry, on the “Mail” on the Contact Form 7 Plugin?

    Thank you in advance and best regards,

    A Gauberti

    FOLLOW-UP EMAIL N.2

    CAN I GET SOME TRACTION ON THE ABOVE, PLUGIN DEVELOPER?

    WHAT’S HAPPENING?

    PLEASE RESPOND ASAP: MY WEBSITE IS NOT FUNCTIONING AS IT SHOULD AND I NEED YOUR INPUT HERE

    I received some feedback from the TAC plugin that some links are static, as follows.

    What am I supposed to do, exactly, in relation to those static links?

    5 Static Link(s) Found…
    wp-content/themes/whitelight/404.php [Edit]
    Popular Post 1
    Popular Post 2
    Popular Post 3
    Popular Post 4
    our home page or browse our archives.

    CAN I GET SOME TRACTION ON THE ABOVE, PLUGIN DEVELOPER?

    WHAT’S HAPPENING?

    PLEASE RESPOND ASAP: MY WEBSITE IS NOT FUNCTIONING AS IT SHOULD AND I NEED YOUR INPUT HERE

    Awesome, you are a star!

    So, now my podcast feeds http://crefovi.com/feed/podcast and http://crefovi.fr/feed/podcast contain all my podcast episodes, which is great.

    Are these feeds going to automatically populate and update the number of podcast episodes on third party podcast providers, such as iTunes, Stitcher, GooglePlay?

    If not, how may I repopulate and update the number of podcast episodes on third party podcast providers, please?

    Thank you for your prompt response, Craig, but this is not cutting it.

    On which folder of podcast settings shall i go, on Worpdress, please? There is no “reading” settings page on WordPress, despite what you set out in your reply above.

    Is it “general”, “feed details”, “Publishing”, “Hosting”? Please be as precise as possible, because I am not saying in tab “Syndication feeds show the most recent” and an option to set the number of episodes.

    I look forward to heraing from you and best regards,

    CRAIG

    I AM REALLY ANNOYED THAT YOU AND YOUR PEOPLE MESSED UP MY WEBSITES LIKE THAT. YOU NEED TO IMPROVE YOUR PERFOMRANCE IN THE FUTURE.

    I have now been able to install the new 1.16.1. plugin version on my WP dashboard of Crefovi.com.

    However, when I reactivated the plugin, just now, I get the following message:

    “The Seriously Simple Podcasting plugin requires PHP 5.5 or later. Please upgrade your PHP version or deactivate the plugin..”

    HOW DO I INSTALL PHP 5.5. on my WPdashboard?

    What does PHP 5.5. even mean?

    Here are some tips provided by the plugin developer (who stupidly released a shitty and unworkable version of the plugin a few days ago):

    PodcastMotor wrote:

    Hello,

    The plugin v1.16 has been updated in WordPress.org. If you’re able to install it directly from wp-admin that will work just fine. If you need to you can remove the previous plugin files either via FTP or File manager and then reinstall the plugin fresh from there.

    Very sorry about this trouble. Please let me know if there’s anything else we can do to help.

    Craig

    green4keeps wrote:

    I logged into my CPanel, went into File Manager and renamed the seriously simple plugin folder to “.hold” at the end of the folder. I was then able to login to my WordPress site. From there I could see that the current (bad) version of Seriously Simple Podcast was deactivated. So I downloaded the newest version .zip (still 1.16) from WordPress.org, then uploaded it to my site. Now I have two instances of SSP listed in my plugins on my site.

    If I delete the old (deactive) version of SSP, will all my podcasts/settings remain or will they be deleted along with the old plugin?

    ——-

    Jonathan Bossenger wrote:

    A newer version 1.16.1 has been released to allow for auto updates to resolve this problem.

    ——-

    Jonathan Bossenger wrote:

    Hi

    No the podcast settings are stored in the database, so if you delete the old version of the plugin you will not loose any settings.

    However to be sure, I would make a backup of the database first.

    ——

    green4keeps wrote:

    @marianney, follow these steps I took to disable the old plugin, install the new, and remove the old:

    – Logged into my CPanel at my web host
    – Wnt into File Manager
    – Found the wp-content/plugins folder and renamed the seriously simple plugin folder by adding “.hold” at the end of the folder name
    – Then able to login to my WordPress site
    – On plugins page, the old (bad) version of Seriously Simple Podcast was deactivated
    – Downloaded the newest version .zip (still 1.16) from WordPress.org and uploaded it to my site as a new plugin
    – On same plugins page (in WP backend), delete the old (deactivated) version of SSP to remove the duplicate plugin listing

    Everything is working properly now.

    ——-

    marianney wrote:

    @green4keeps and @psykro – how strange, I didn’t see the reply about the databases before I wrote my comment, now I see it. Sorry for the duplicate question.

    Everything seems to be ok now. For some reason, it wasn’t allowing me to update the plugin before as it kept telling me it’s already installed, but after waiting an hour or so, it seems to be ok now.

    Thanks again!

    Post Link: https://wordpress.org/support/topic/problem-with-latest-version-of-plugin/page/2/#post-9115233

    ———–

    You are receiving this email because you subscribed to a forum topic.

    Login and visit the topic to unsubscribe from these emails.RRRRR

    I agree 100%. Version 1.4.3 is totally messed up and I had to deactivate this plugin on all my websites, as it totally broke them!

    Would the developer of this plugin please repair it as soon as possible?

    This latest version 1.4.3 is unusable at this moment in time.

    Here is the message I was getting on my sites, when I had this plugin on:

    Fatal error: Can’t use function return value in write context in /home/crefovi3/public_html/crefovi.fr/wp-content/plugins/all-in-one-schemaorg-rich-snippets/meta-boxes.php on line 7

Viewing 7 replies - 1 through 7 (of 7 total)