Forum Replies Created

Viewing 15 replies - 1 through 15 (of 83 total)
  • Plugin Author AdlPlugins

    (@adlplugins)

    Hi,
    It works without any issue on our end, tested with several popular themes. And you can see it has more than 10,000 activate installation which means it works perfectly on their site.

    The issues you faced because of conflicts with another plugin or the theme. You could have contacted us before leaving a review. 🙂 We might help you fixing the issue. You won’t find a single plugin that works for every single site, its not possible indeed. Anyway, you may contact us with the link of your site, we will help you fixing the issue.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hi,

    The email id you gave at the time of purchasing was wrong one, so emails from us were not going to you (showed error of “Address not found”). We didn’t find any way to contact you and let you know this. Please contact us with a correct email id so that we can reply you and you receive it.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello,
    I humbly apologize for the long wait and inconvenience you experienced due to the issue. We have fixed our support related issues and from now on you can expect fast response from us. We would like to offer a big compensation for the customers like you. Please contact us as soon as possible via our website’s Contact page. You will surely be happy with the compensation.

    Plugin Author AdlPlugins

    (@adlplugins)

    Images may not show if the image size is lower than the image cropping size. So, you may try it again by disabling the cropping feature on the setting page. And you may also enable the ‘image upscaling’ feature to fix the issue.

    Plugin Author AdlPlugins

    (@adlplugins)

    Yes, probably you are right. There is nothing to do with the plugin to fix the issue, please try this plugin to fix the SSL issue “SSL Insecure Content Fixer” (https://wordpress.org/plugins/ssl-insecure-content-fixer/).

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello,

    I humbly apologize for the long wait and inconvenience you experienced due to the issue. We have fixed our support related issues and from now on you can expect fast response from us. We would like to offer a big compensation for the customers like you. Please contact us as soon as possible via our website’s Contact page. You will surely be happy with the compensation.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello,

    I humbly apologize for the long wait and inconvenience you experienced due to the issue. We have fixed our support related issues and from now on you can expect fast response from us. We would like to offer a big compensation for the customers like you. Please contact us as soon as possible via our website’s Contact page. You will surely be happy with the compensation.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hi,
    Please go to the “Shortcode Generator” and hit “Update”, it could fix the issue. If not, please let us know with the screenshot of General Settings.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello,

    Thank you very much for supporting us buying the pro version. And we are very sorry to be a little late to reply. Please accept our apology.

    By the way, we have tested our plugin as well as checked your website. Our plugin is very optimized and it loads fast. We can see that you have used 7 sliders on a single page. So, if you do not have a very high-speed internet connection and a good computer, you will face a little slowness. Because it takes a good amount of time to loads a lot of images for 7 sliders. Besides, you are using the sliders in a tab which is provided by the theme and your theme uses fade in effect with a transition which also may make you think the slider is loading slow. Actually, the slider is loading normally but the fade in effect gives a slowish effect.

    And regarding loading 3 items first before using 5 items in a row, we will look into it in detail. If you have any more question, please feel free to ask us anytime. We will be very happy to assist you.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hi,

    Just remove this line from the line number 143 in wpcs-styles.css file, which is under plugin’s “css” folder >> “border-bottom: 1px solid #F6F6F6!important;”

    You can do it yourself from the plugin editor in the dashboard. Be careful to edit any plugin files from the dashboard because if you mess up anything the whole site may break. You may also ask any developer to edit that line for you. And we can also edit that line for you if you can not edit yourself.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello Will,

    We are sorry to hear that you are having an issue with the plugin. We have tested the plugin after getting your ticket. It is working on our test. We can easily edit the page where the shortcode of the plugin is used.

    As we have not been able to reproduce the problem you are facing. We suggest you do two things.

    1. Deactivate other plugins temporarily, clear the browser cache, refresh the page and see if you can edit the page. We think some other plugins maybe causing this issue.

    2. If the above step does not fix your problem, please contact us via our website’s contact form.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello,
    We released a new version yesterday. Please update to the latest version which has the fix for the issue you posted.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hello Michael,
    We are sorry to know that you are having an issue with this plugin. We really do not know why this happens. We would suggest you to ask the developer of that plugin that outputs the content on WooCommerce products. We just used the general code that WooCommerce use to output the product. So, That plugin developer may know why his plugin can not show vat/shipping info on the first product.

    Plugin Author AdlPlugins

    (@adlplugins)

    Thank you very much for providing the link to fix the issue faster. We have checked the link you provided. As far as we can see after inspecting the code, the carousel is working fine. However, we can see that there is no navigation arrow in the slider, nor the auto-play is active. If you like to show navigation arrow then you can set the ‘Display Navigation Arrows’ option to ‘yes’ in the General Settings tab of the plugin settings page. And if you want to enable auto-play of the product carousel, then you can set the ‘Auto Play’ option to ‘yes’ in the Slider Settings tab of the plugin settings page.

    Please do let us know if everything works fine after the above adjustment.

    Plugin Author AdlPlugins

    (@adlplugins)

    Hi Albert,

    We have checked the link you provided. Unfortunately, we did not find the plugin being used there. Instead, we got a 404 page.

    By the way, if the image of any products does not show up in the product slider, it perhaps mostly because of the product image size being smaller than the image cropping size specified in the plugin’s settings.

    So, we recommend, you try using the plugin turning the image cropping feature off. And if you need to use cropping feature, then make sure your product image is larger than the cropping size, or enable the ‘image upscaling’ feature from the plugin’s settings page.

    Please do let us know if it gets fixed.

Viewing 15 replies - 1 through 15 (of 83 total)