Forum Replies Created

Viewing 15 replies - 1 through 15 (of 66 total)
  • Plugin Author acmemediakits

    (@acmemediakits)

    Hi Mammono.
    thank you for your message.
    I think that your issues are not related to the plugin.
    In any chance, this plugin is an extension of the Divi Builder and it is not supposed to work with any other theme.
    Take care
    mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hello Jonathan,
    after a lot of time, I could go back to the plugin. The issue should be fixed with the latest version.
    Thank you for using my plugin

    Hi Hristo,
    I had a look at the .htaccess and I think your answer is correct.

    Now I wonder where those directives come from since the only “security” plugin is the SG Optimizer. I will delete it in my template for the next migrations and I will clean the .htaccess up as well.

    I will let you know if I’m facing the same issue again: I’m not trying now, for I’ve really wasted a lot of time on this installation.
    Take care
    m

    Hi Hristo.
    Thank you for your apologies, they are more than welcome.
    Unfortunately, you only read half of the story, for I have opened the issue on the other account and on April the 9th your colleague Borislav replied the following:

    I carefully reviewed your case, and I fixed permissions of the following folder to files 644 and folders 755:

    Code:
    /home/XXXXXXX/domains/basewp4

    Please, start the website transfer again.

    If the issue persists, please update this ticket.

    Best Regards,

    Borislav XXXXXX
    Technical Support Team

    I tried to transfer back, but I encountered the same issue.

    So this morning I proceeded in the old way manually transferring the plugins and themes directory.

    This is the reason for my low rating.
    I’ve been using your plugin several times with no issues, even for big installations, but never from SG to SG.
    Having the chance to transfer between these two accounts is very important to me, for will need often to setup my new templates WP installations from my main account to the resellers’ ones.

    So please, try to investigate deeply this issue because the solution you proposed didn’t work. Working as a roadwarrior developer, I don’t always have the chance to rely on fast connections and your plugin would save my time and my bandwidth.

    Take care
    Mirko

    Hello and thank you for your reply, as well, Hristo.
    Are you saying that I have a misconfiguration, just because it works on your computer?
    And I should read all the logs to find the solution, while you can be so sure, without even know the websites I’m working on, that it must be a misconfiguration on my side?

    Of course, I opened tickets on both the source account and the destination account.

    I had the two teams been working for 4 days on the issue, without solving. But maybe you are so smart you can give your precious help to SG support gurus Dimitar and Levis, that cannot be able to find the misconfiguration and of course, they haven’t thought to read the logs…

    In any chance, if you want to be a better developer, next time you may try to understand the issues before answering and of course as a SG Representative, you may learn to open your replies with:

    Hello, thank you for using our plugin, I’m afraid to know you had this issue, how can I help?…

    Good luck with your career, anyway.

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi rschletty!
    Thank you very much for the great debug job.
    The big issue on overriding default Divi modules is taking control over default js behaviors.
    My approach has been timing my functions after page load, but with recent Divi upgrades, this solution is not always valid.

    Take care
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hello Artmaug, thank you for using my plugin and for your nice words.
    Could you please send me a link to test this issue? Could you also please give me access to your site to see what is going wrong?

    You can register me as user with my email mirko[at]acmemk.com
    Thanks
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    I’m sorry you had problems with the plugin. The sort function is still working, but if you have issues with the plugin you’d better open a thread on the support forum.

    Therefore, a new version with new features is upcoming in the next few weeks.

    Thank you anyway for trying my plugin.

    Plugin Author acmemediakits

    (@acmemediakits)

    Hello, thank you for using my plugin.
    The issue you have is may due to the “permalink trick”, just go to permalinks page and click save.

    If you still have issues with the plugin I can now give you support

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi, Claresch, thank you for using my plugin.
    The issue you have may be related to JS conflict.
    Once the page is loaded, could you please try to resize the window and see what happens?
    Anyway, if you provide me a link or an access to your website I can try to solve your issue.
    Take care
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hello, rbwallis.
    Thank you for using my plugin.

    I noticed the same issue with the new version. I will have it fixed shortly.

    Thanks
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hello, Peter.
    Your issue has been solved with release 1.3.4

    Thank you very much for using my plugin.
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi, Peter.
    I checked with my test installation and the plugin is working fine.
    You can check it out here:
    http://dev.acmemk.com/portfolio-with-categories/

    Let me know if there is something I can do for helping you through this issue.
    If you give me access to your installation I can try to see whats wrong.

    If you want me to do so, please sign me in with this email: mirko[at]acmemk.com

    Take care
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi Peter!
    Thank you for using my plugin.
    I’ve seen from your demo that categories are missing.

    If you are not in a hurry I have scheduled some improvements for my plugin with the next week.
    I will fix your issue and may add support to the filterable portfolio.

    I will get back to you as soon as I have some news.
    Take care
    Mirko

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi VirtualCed,
    thank you for using my plugin and for submitting those bugs.

    I will have them fixed in the next few days. Stay tuned and wait for new release.

    Take care
    Mirko

Viewing 15 replies - 1 through 15 (of 66 total)