Forum Replies Created

Viewing 15 replies - 1 through 15 (of 1,124 total)
  • Plugin Support Aashik P. a11n

    (@aashik)

    We’ll try updating the WC database and see in coming days if the issue persist. Please don’t close this thread 🙂

    Sounds like a plan! Please also make sure to cross-check if the issue is specific to this customer, or other customers as well.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    I’m marking this resolved as you’ve reached out to us via ticket (request #3769953).

    I don’t see a response on the ticket since we got back to you, but if you’re still having trouble with the same after following the instructions there, please feel free to respond to the email notification you receive about that ticket closure as it will auto-generate a follow-up for this ticket.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    Thank you for the System Status Report and the screenshot. Nothing stands out from those though.

    I’d recommend waiting for the behavior to re-occur and then share the logs with us (with personal info redacted).

    Along with that, I’d also recommend checking if disabling Cloudflare caching makes a difference.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    I’m not seeing anything obvious from the System Status Report or the logs that should be causing the CVV failures. Is it likely that it is a manual error on the customers end?

    If not, can you please reconfirm if they have saved cards on your store, or manually type the details on every purchase?

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    The shop, cart, and checkout are all returning a 404 error to me. Once you’ve fixed that, please make sure you’ve followed the instructions under http://docs.woocommerce.com/document/woocommerce-square/ to configure the extension correctly.

    If you’re still seeing the same problem, please get back to us with:

    1. System Status Report:

    You can find it via WooCommerce > Status.
    Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    2. A screenshot of Square settings (WooCommerce > Settings > Square > Settings)

    If you don’t already have a screenshot service installed, you can try https://snipboard.io or http://skitch.com/.
    You can share the direct link to the image as a response to this topic.

    3. Square Logs:

    There’s a built-in logging system enabled in the Square extension that could help you determine the cause of this behavior. If you haven’t enabled this already, you can enable this in (WooCommerce > Settings > Payments > Square) :

    square
    Link to image: https://d.pr/i/GX6qLH

    Once enabled, this logs the transactions and errors in **WooCommerce > Status > Logs >** Search for  Square credit logs in the drop-down at the top-right section and click on view button. Please copy the logs you’re seeing and paste them as a response to this topic.

    This will help us track where the problem lies. Note that we will only be able to view logs for actions performed after logging has been enabled. So we wouldn’t be able to track behavior via log if that occurred before enabling logs for the same.

    [Please redact any private details, including address, name, email address, transaction details, API Keys, Passwords, etc]`

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    For further troubleshooting, please get back to us with:

    1. System Status Report:

    You can find it via WooCommerce > Status.
    Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    2. A screenshot of Square settings (WooCommerce > Settings > Square > Settings)

    If you don’t already have a screenshot service installed, you can try https://snipboard.io or http://skitch.com/.
    You can share the direct link to the image as a response to this topic.

    3. Square Logs:

    There’s a built-in logging system enabled in the Square extension that could help you determine the cause of this behavior. If you haven’t enabled this already, you can enable this in (WooCommerce > Settings > Payments > Square) :

    square
    Link to image: https://d.pr/i/GX6qLH

    Once enabled, this logs the transactions and errors in **WooCommerce > Status > Logs >** Search for  Square credit logs in the drop-down at the top-right section and click on view button. Please copy the logs you’re seeing and paste them as a response to this topic.

    This will help us track where the problem lies. Note that we will only be able to view logs for actions performed after logging has been enabled. So we wouldn’t be able to track behavior via log if that occurred before enabling logs for the same.

    [Please redact any private details, including address, name, email address, transaction details, API Keys, Passwords, etc]`

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    Thank you for the screenshot.

    Could you temporarily switch to Storefront https://woocommerce.com/products/storefront/?aff=10486&cid=1131038 theme and check if you’re able to replicate the same behavior with that theme enabled?

    Along with details on that, could you please also share a copy of your site’s System Status? You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    Plugin Support Aashik P. a11n

    (@aashik)

    While there is a built-in option to change images on the PayPal side under PayPal-hosted Checkout Settings, there isn’t an option to built-in images on the checkout page under WooCommerce > Settings > Payments > PayPal Checkout.

    This is a fairly complex development topic. I’m going to leave it open for a bit to see if anyone is able to chime in to help you out.

    I can also recommend the WooCommerce Developer Resources Portal for resources on developing for WooCommerce.

    You can also visit the WooCommerce Facebook group or the #developers channel of the WooCommerce Community Slack. We’re lucky to have a great community of open-source developers for WooCommerce, and many of our developers hang out there, as well.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    There currently isn’t an ETA on when the extension would support Afterpay and Clearpay payments

    If you’d rather have this as an option in the core extension, I’d recommend posting it as a feature request. You can do that by adding your request as an idea to the Ideas Board https://ideas.woocommerce.com/forums/133476-woocommerce/filters/new?category_id=209980 – This is where developers go to look for future plugin features and improvements.

    I’ll mark this topic as solved for now. Please feel free to open a new topic if you have any other questions.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    Would you mind sharing the exact behavior you’re seeing, or the exact steps to replicate the behavior, please?

    I’m asking because this Stripe extension still does not support Klarna.

    Along with that, could you please share a copy of your site’s System Status? You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    Domain should be verified every hour or when the Store manager visits the Square settings.

    Ways to force this would be to:

    1. Clear transients (you can do this in WooCommerce > Status > Tools) or wait an hour
    2. Visit the Square settings page (WooCommerce > Settings > Payments > Square)

    If you’re still seeing the same behavior, could you please share a copy of your site’s System Status? You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    Note that the extension will only verify the stores’ domain with apple when digital wallets setting is enabled and Apple Pay is not in the list of hidden buttons.

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    When I click on Apple pay or G Pay buttons the new windows popups with m details and it seem like that it allows me to checkout but then nothing happens.

    For further troubleshooting, please get back to us with:

    1. System Status Report:

    You can find it via WooCommerce > Status.
    Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    2. A screenshot of Square settings (WooCommerce > Settings > Square > Settings)

    If you don’t already have a screenshot service installed, you can try https://snipboard.io or http://skitch.com/.
    You can share the direct link to the image as a response to this topic.

    3. Square Logs:

    There’s a built-in logging system enabled in the Square extension that could help you determine the cause of this behavior. If you haven’t enabled this already, you can enable this in (WooCommerce > Settings > Payments > Square) :

    square
    Link to image: https://d.pr/i/GX6qLH

    Once enabled, this logs the transactions and errors in **WooCommerce > Status > Logs >** Search for  Square credit logs in the drop-down at the top-right section and click on view button. Please copy the logs you’re seeing and paste them as a response to this topic.

    This will help us track where the problem lies. Note that we will only be able to view logs for actions performed after logging has been enabled. So we wouldn’t be able to track behavior via log if that occurred before enabling logs for the same.

    [Please redact any private details, including address, name, email address, transaction details, API Keys, Passwords, etc]`

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    I am getting a lot of CVV Failures and Generic Declines recently, even from customers who have ordered before successfully.

    Are you able to replicate this error, or does this happen randomly?

    For further troubleshooting, please get back to us with:

    1. System Status Report:

    You can find it via WooCommerce > Status.
    Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    2. A screenshot of Square settings (WooCommerce > Settings > Square > Settings)

    If you don’t already have a screenshot service installed, you can try https://snipboard.io or http://skitch.com/.
    You can share the direct link to the image as a response to this topic.

    3. Square Logs:

    There’s a built-in logging system enabled in the Square extension that could help you determine the cause of this behavior. If you haven’t enabled this already, you can enable this in (WooCommerce > Settings > Payments > Square) :

    square
    Link to image: https://d.pr/i/GX6qLH

    Once enabled, this logs the transactions and errors in **WooCommerce > Status > Logs >** Search for  Square credit logs in the drop-down at the top-right section and click on view button. Please copy the logs you’re seeing and paste them as a response to this topic.

    This will help us track where the problem lies. Note that we will only be able to view logs for actions performed after logging has been enabled. So we wouldn’t be able to track behavior via log if that occurred before enabling logs for the same.

    [Please redact any private details, including address, name, email address, transaction details, API Keys, Passwords, etc]`

    Plugin Support Aashik P. a11n

    (@aashik)

    Hi there!

    Apologies for the delay in response here.

    Nothing stands out in the System Status Report apart from the outdated WooCommerce database, which may not likely be the cause here, but is still worth checking if an update via WooCommerce > Status > Tools > Update database > Click – Update (Button on right) makes a difference in the duplicate orders you’re seeing on the store.

    Looking at the screenshot, all the orders seem to be for one user. Are you seeing this behavior with other customers as well, or is it just this customer?

    Thank you for working with us on this.

    Plugin Support Aashik P. a11n

    (@aashik)

    Howdy!

    We haven’t heard back from you in a while, so I’m going to go ahead and mark this thread as resolved. If you have any other questions please start a new thread.

    Cheers!

Viewing 15 replies - 1 through 15 (of 1,124 total)