Support » Fixing WordPress » ?zoom=2&fit=4040 after imagen

  • Resolved yaragad

    (@yaragad)


    Hi,

    I’m using some widgets with images and I see that some images have “zoom=2&fit=40%2C40” after the PNG.

    Images are shown correctly in Chrome, but in Opera the “zoom=2” is not appearing and the result is a very blur image.

    Without the “zoom=2&fit=40%2C40” the image is shown correctly but I don’t know where is this config as I cannot find it in the CSS files.

    Any idea?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Joy

    (@joyously)

    That is not coming from WordPress. Take a look at your plugins or theme to see which is likely. Then ask in that support forum.

    yaragad

    (@yaragad)

    Thanks! I found it. The “problem” was Jetpack and the optimization and performance related with images. I disabled it I now is perfect.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.