Support » Plugin: WP Photo Album Plus » Zoom In (post)

  • Resolved carnets2routards

    (@carnets2routards)


    Hi!

    I just updated the plug-in to the last version and it looks like the zoom in on pictures inserted in a post doesn’t work anymore. (Click on any post then on a picture to see that).
    I’m not sure it’s linked to the update but I’m pretty sure it was still working a few days ago.

    If I’m going full screen then the picture appears but not in the normal zoom in, I just have a black screen. I tried on different browser, same bug.

    Everything looks OK on my gallery page so I’m not even sure that it’s linked to the plug-in or to WordPress…?!

    Thanks for any clue!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Thanks for the report. This has been identified as a bug that only occurs when a single image has the link to lightbox and it is not a panorama.
    Will be fixed in the next version.

    BTW: If you want to avoid scrambled text between two images, use the [wppa_div] shortcode as in the next example:

    [wppa type="mphoto" photo="11" align="left"][/wppa][wppa type="mphoto" photo="13" align="right"][/wppa]
    [wppa_div][/wppa_div]This text zal niet langer klem zitten tussen twee foto's

    Hi Jacob,

    Thanks for your quick answer. I will check at the next update and confirm you if the bug is fixed.

    Thanks for the tip for the scrambled text, you already gave it to me with <div style="clear:both;"></div>! 😉 Well that one is even shorter. I’m using it on all my new posts but didn’t correct the old ones, I’m doing that from time to time. 🙂

    Keep on the good work! Thanks again!

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    I did not realize it was you with the question about the scrambled text, but for that purpose i developed [wppa_div][/wppa_div] just to enable the feature without html editing.

    Pls update to 6.9.10 to fix the ‘lightbox on single images not being a panorama’ issue

    No worries and thanks for the special tag, I will use it!

    I just installed the update, bug fixed! A big thanks for your reactivity, you’re doing a wonderful job!

    Thanks again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Zoom In (post)’ is closed to new replies.