Support » Plugin: 12 Step Meeting List » Zoom button no longer active

  • Resolved theronb

    (@theronb)


    After the latest TSML update (3.6.6) the Zoom button no longer provides an active link. We put the URL in the “Notes” field just for info, and in the “URL” field but the Zoom button isn’t clickable now. As a short term workaround, we’re putting the Zoom URL into “Website”, which provides a clickable link. We’ve had no issues until this and haven’t installed any new plugins or themes.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I just logged into a meeting using the button so I think it does work. Maybe double check the URL: you might have a small typo?

    Thread Starter theronb

    (@theronb)

    I checked the Zoom buttons in the online listings for several meetings and the link they point to is internal – here’s one example:

    https://www.pdxaa.org/index.php/meetings/horizon-aa/?tsml-day=4&tsml-time=evening&tsml-type=ONL#

    So the effect is just to refresh the page. The Zoom button in Meeting Guide works as intended; it’s just the website listing that’s a problem. I tried two different browsers and go the same thing.

    • This reply was modified 1 year, 6 months ago by theronb.
    Plugin Author tech2serve

    (@tech2serve)

    Hi @theronb,

    Does the phone button work for you?

    I’ve had one other person reach out to me with this problem, but when I went to their site, similar to pdxxa.org, I found the buttons worked correctly. I’m still not sure what is going on here, but with a second report, I need to put some time towards this. You can help.

    Specifically, what browsers/versions have you tried?
    What OS are you using?
    Have you changed any of your browser’s security or privacy settings?
    Have you turned off javascript?
    Are you running any browser extensions?

    Thanks!

    Thread Starter theronb

    (@theronb)

    The phone button links to the same path, just refreshes the current view. I’m using Mac OSX 10.15.4 Catalina and I’ve tried Safari and Vivaldi, which uses Chrome. No changes to browser extensions or security settings, currently using Ghostery lite in Safari but have been for a long time. The only Vivaldi extension is Bitmoji. 🙂

    We did just go from WordFence lite to WordFence Pro plugin so I deactivated the plugin but that made no difference in either browser. Thanks!

    Plugin Author tech2serve

    (@tech2serve)

    The other person who was experiencing switched to Safari and it worked; she had been using Chrome. Try Firefox?

    Thread Starter theronb

    (@theronb)

    Hmmm, tried Firefox, still no luck; Zoom button in the browser just links to #. It works. great in Meeting Guide, so that’s really the main thing, and we get an active link using the “Website” field. Our office manager pointed this out to me, so it’s not just happening on my machine, must be unique to our WP installation.

    In the absence of other users experiencing this, I don’t think I’d spend a lot of time on it. Some night when I’m up late I’ll try turning off plugins one by one and see what that does. Thanks!

    Plugin Author tech2serve

    (@tech2serve)

    The other person who was having this issue using Chrome found if she put the browser in incognito mode, the link worked. <scratches head>

    Because your website works for me (and apparently others), I’d be more inclined to think about browser extensions or settings?

    If I hear of others, we’ll revisit and just work to make absolutely certain it isn’t TSML.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Zoom button no longer active’ is closed to new replies.