Viewing 1 replies (of 1 total)
  • This problem has been fixed by the authors of the plugin and it works great with 3.6 and above now.

    Apparently it was a problem with the latest version of WordPress. Just wanted everyone to know that ZooEffect is now compatible with the latest WordPress releases. We love this plugin and most of our galleries using it.

    We are a little disappointed in the lack of response regarding our support issues when the plugin was not working. I know that you were probably busy fixing the problems, but a note to let us know that you were working on it would have been nice. You have a great product and we have always been and still are very happy with it. However, you do need to pay a little more attention to the support issues of your users. I know we weren’t the only ones as I had another user ask me if I had heard anything back from you after they read my original post. They too were having issues after updating to 3.6.

    Please don’t take this the wrong way. I am sure that everyone that uses this plugin is very happy with it…and, as I mentioned before, we love it and use it on all of our WordPress sites. But, please help us out with the support when we need it…we count on our images galleries to sell our services…it’s the number one way for us to advertise what we do, and when those images are not available, we lose customers. Plain and simple.

    I am sorry for the complaint, but I thought that it was worth bringing to your attention. If there was some other legitimate reason that we didn’t get a response regarding our support issue, then I do apologize for bringing this up.

    Sincerely,

    Denise (LDJautobody)

Viewing 1 replies (of 1 total)
  • The topic ‘Zoo Effect Plugin Not Working in 3.6’ is closed to new replies.