Support » Installation » Zone Alarm Obstructs Login

Zone Alarm Obstructs Login

  • I’m running Word Press locally on a test server.
    I can not login to the Word Press admin panel unless I turn Zone Alarm Pro off.

    I do not see Word Press in Zone Alarm’s program control panel so I can not tell Zone Alarm to allow Word Press into the “Trusted Zone”.

    How do I configure Zone Alarm Pro to allow me to log into Word Press?


Viewing 15 replies - 1 through 15 (of 18 total)
  • Try allowing http://localhost as a trusted site ?

    Also, you should be able to add WordPress through ZA’s program control panel, there should be an “Add” button next to the Entry Detail pane at the bottom of the screen.

    re: getting Zone Alarm to recognize Word Press.
    I added http://localhost to the trusted zone.
    Still can not login to Word Press.

    To add an application to ZA’s program control panel, it appears that ZA is looking for a .exe which WP doesn’t have.

    Any other suggestions?



    Boy, that’s an odd one…. I have ZA, and I have a local test server, and I’ve never had the problem. Does this occur if you use a different browser?

    same problem with firefox and explorer

    Okay…. what happens if in ZA you give it the server executable? For instance, if you’re using apache give it Apache.exe….

    I added Apache and gave it “Super” trust level in ZA.
    Still can not log in without shutting ZA down.

    Hmm. That’s – just weird. Have you tried ZA’s tech support?

    By the way … I am testing a phpBB forum on the same Apache/PHP/mySQL test server and do not have problems logging into the admin panel. This is why I am baffled as to why I cannot login to Word Press Admin panel with ZA turned on.

    I’ll give ZA tech support a try.
    If they offer it.
    I did not stop to consider this.

    Let us know how it goes, okay?

    I had a similar problem. I’m not sure which version of ZA you’re using (firewall, spyware, whole suite?) but I am using the Internet Security Suite and this worked for me…

    In the Privacy section (not Program Control) I went to the Site List tab, looked for my URL (www.stevhill.com) and changed the setting to Allow Private Headers.

    Not sure if this will help you as I am running my site live on the web, not on localhost, but maybe you can adapt the answer …

    Good luck.

    I’m using Zone Alarm Pro.
    I tried to adopt your solution but am still not able to logon to my admin panel. I suspect this has something to do with a cookie that is not being placed or read properly. I posted to the Zone Alarm forum but they have not been able to help me either. I’m suprised that I can not get help with this. After all surely I am not the only person to use the combination of Zone Alarm and Word Press on a test server? Am I?

    Well, I do as well, and haven’t ever had a problem. Though I note that mine’s the free version, not the pro one…. and it’s JUST the firewall, not all the other stuff….

    I was having trouble with this too (using the free ZA w/Apache 2), and I turned the slider for Internet Zone Security down to medium, and things seem to be better.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Zone Alarm Obstructs Login’ is closed to new replies.
Skip to toolbar