Support » Plugin: Download Monitor » Zip downloads not working

  • Since updating Download Monitor to 1.5.1, none of my downloads are working.

    I’m using DM in conjunction with Email Before Download, to provide zip files to people who enter their email address.

    The download link is presented, and the file appears to download, but the zip file always gives an “Error 1 – Operation Not Permitted”.

    Out of curiosity, I made a WP page with a direct link to the file using the Add Media button, and the same file downloads and uncompresses fine. Downloads work fine using FTP, as well.

    I’ve tried the process from various locations around town, thinking it might be the ISP…no joy.

    Is Download Monitor somehow corrupting the file? Any ideas what it could be and how to fix it?

    Thank you! 🙂

    https://wordpress.org/plugins/download-monitor/

Viewing 1 replies (of 1 total)
  • Also….as another experiment, I made a test page with a Download Monitor link to a JPEG file. That worked fine all the way through.

Viewing 1 replies (of 1 total)
  • The topic ‘Zip downloads not working’ is closed to new replies.