Support » Plugin: Duplicator » zip compression

  • Resolved CannedBear

    (@cannedbear)


    Hi,
    zip compression is enabled on my server. In the php.ini it is:
    zlib.output_compression = 1
    extension = “zip.so”
    Running a test on http://www.gidnetwork.com/tools/gzip-test.php it says gzip is enabled and running.
    However the system check in the plugin says “SYS-102 gzip enabled” failed and I can’t create a package. The plugin has been running perfectly before and I don’t know why it doesn’t anymore?
    Hope to get it running again, because this plugin is a “livesaver”.

    Thanks
    Andreas

    http://wordpress.org/extend/plugins/duplicator/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘zip compression’ is closed to new replies.