Support » Plugin: Slimstat Analytics » Zero humans plus blank spy view, languages, resolutions and browsers

  • Resolved sgridley

    (@sgridley)


    Hi Camu,

    Cool plugin, looks really nice.

    Installed the plugin last night and saw the blank graphs, but I figured it must need to collect some stats overnight. Today these graphs in the subject line are all still blank.

    My site is http://www.fabrics.net and we have hundreds of visitors per day, so not sure what I’m doing wrong.

    I’ve read and re-read teh readme.txt and I’ve deactivated/reactivated the plugin and still no change. What else should I check?

    Thanks,
    Sam

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi there,

    did you upgrade from an earlier version? From what I can see, the engine is tracking your visitors. Can you see numbers in the other widgets? Do you have Flash enabled in your browser?

    Camu

    Yes, I see numbers in all of the other widgets and I see data on the raw tab. With the same browser, I just went to the Adobe Flash page and made sure I can see their flash demo.

    I have tried with Firefox 5 and IE 8 and both show the same symptom.

    Email me at sam@fabrics.net if you want me to create an admin account for you to check it out.

    Thanks,
    Sam

    Hi Camu,

    I got an email from an Italian domain saying they were you, but I wasn’t 100% sure it was you so I replied and asked that person to post something under your name here.

    We can’t be too careful these days.

    Thanks,
    Sam

    Plugin Author Jason Crouse

    (@coolmann)

    I’m with you, my friend! It’s better to be careful when giving passwords around, even if just temporarily 😉 It was me who sent that message, and I got your reply where you say “Can you post another message in our thread to tell me thanks for sending the username to you?”

    If you want to be uber-secure, use my contact form, whose address is in the other email I just sent you… I don’t think I need ADMIN access, though. A regular editor will do.

    Camu

    Thanks Camu, that fixed it! For some reason one of the options in the settings was not set properly.

    In Settings > SlimStat the value for Custom Path was just /wp-slimstat/ and should have been /wp-content/plugins/wp-slimstat …

    Resolved.

    Plugin Author Jason Crouse

    (@coolmann)

    Sam, I’m glad we were able to figure it out 🙂 By the way, not to say bad things about my ‘competitors’, but you really should be careful in using Visitors Map, it’s a resource hog and may create performance problems on your site in the long run:

    http://wordpress.org/support/topic/plugin-visitor-maps-and-whos-online-warning-do-install-th?replies=4

    Just compare the size of its table with the size of mine: 20k records (wp_visitor_maps_wo) take almost 8 megs, while 7k hits in wp_slim_stats take just 1.5 megs 🙂 You do the math…

    Anyway, a vote for my plugin would be a nice way to thank me 🙂

    Have a wonderful weekend
    Camu

    Plugin Author Jason Crouse

    (@coolmann)

    ps: you may want to remove your email address here above, before spammers find it 🙂

    I voted and submitted a “works” too. Thanks again Camu.

    How do I edit a previous post to remove my email address?

    Plugin Author Jason Crouse

    (@coolmann)

    I guess you can do that only during the first 45 minutes…

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Zero humans plus blank spy view, languages, resolutions and browsers’ is closed to new replies.