Support » Theme: Zerif Lite » Zerif "focus"-widget on normal page

  • hablo93

    (@hablo93)


    Hey guys,

    I´m using the Zerif Lite Theme and I´m really excited about it, but there´s still a problem, which I can´t fix with my small htlm-knowledge. On the front page of the theme I´m able to use the “focus on” widgets without any problems. I´m able to add links, short texts and pictures which are inside of the circle. Now I want to use those widgets on a subside. Up to now I´ve already builded a structure by origin´s page builder. So there´re 3×3 matrix of cells where i added five of the focus-widgets in form of a plus sign. I´ve already connected those widgets to other subsides. So if an user press on one of those widgets, he´ll be delivered to the right page. This all works fine, but now my problem. I´d like to put pictures into the widgets as I did at the front page. If i open the settings during the creation of the page, upload a pic for one of those widgets and press “finish”, the settings aren´t saved and if I publish/refresh the page the uploaded picture isn´t shown. If I open the settings of the selected widget again, the uploaded picture isn´t there anymore (so I guess that the widget doesn´t save the uploaded picture). As I know the process at the front page is like this:
    1-upload a picture
    2- confirm and accept the uploaded picture by clicking an extra button

    In my opinion is the second step missing, if I try this on a subpage. Now I´d like to know, if anyone have ever had a comparable problem and found a solution or if anybody is able to help me, if this problem is new.

    Thanks for all your services and for your help
    Best wishes hablo93

Viewing 1 replies (of 1 total)
  • gouravwptech

    (@gouravwptech)

    Themeisle Support

    Hello @hablo93,

    Please undo your all customization and try it again, i hope it will solve your issue.

    Regards,
    Gourav

Viewing 1 replies (of 1 total)
  • The topic ‘Zerif "focus"-widget on normal page’ is closed to new replies.