Support » Plugins and Hacks » ZenphotoPress 1.5.3 not work with latest version Zenphoto 1.2.6

  • Resolved ucero


    ZenphotoPress 1.5.3 not work with latest version Zenphoto 1.2.6,
    but it worked very well with the previous version Zenphoto 1.2.5.
    I can insert images from the photo gallery in my blog, please to correct problems arising from plugin. Mention that the plugin worked from wordpress 2.8.3 and Zenphoto 1.2.5.


Viewing 11 replies - 1 through 11 (of 11 total)
  • If you change your zenphoto ‘admin’ area on WP from zp-core to zp-data, it appears to work fine.

    This is caused by ZenPhoto moving the config file from zp-core into zp-data.

    Zenphoto admin path: /var/www/

    Zenphoto admin path: /var/www/

    Ipstenu, thanks for the reply, but how do change? Where? I walked through wordpress, zenphoto and zenphotopress plugin … I searched through the plugin files, I modified and tested … But the plugin does not work.
    Please tell me where you changed it.

    Thanks a lot!

    >> zenphotopress plugin

    That’s the one. You didn’t look hard enough 🙂

    Go to the config page for the plugin ( )

    It’s the second option on the top of the page

    Unbelievable! That field did not show … I changed as you said and plugin works, but not working correctly. Do not show pictures. It displays images with the name link. I remember I met this situation in the past, but do not know how I solved the problem. Why not show the images?

    Thanks for answers, and please forgive me for asking help again …

    I suspect this is a Zenphoto error… When you upgraded that, did you move/copy your config file from zp-core to zp-data?

    You may want to hit up

    Yes, I moved the wp-config.php file from the zp-core directory to zp-data. What should I do now?

    My Gallery zenphoto 1.2.6 worked perfectly. Plugin zenphotopress not display images … I only show pictures link …

    Not the wp-config file, the zp-config.php file

    Yes, I wrote wrong, I moved zp-config.php file. Plugin does not work properly, not displaying images of zenphoto gallery in wordpress… show only links to images. If you know the problem, please write me …


    I fixed the problem! I enabled the options mod rewrite and UTF8 image URIs, from zenphoto gallery. Plugin worked perfectly.

    a good day!

    Version 1.6 of ZenphotoPress will solve the issue: just re-run configuration after updating.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘ZenphotoPress 1.5.3 not work with latest version Zenphoto 1.2.6’ is closed to new replies.