WordPress.org

Forums

Zenon Contact Page (6 posts)

  1. turtlekahn
    Member
    Posted 3 years ago #

    Hey everyone! I am using the zenon theme and loving it overall - however, there is one problem i need to fix. I am using a plugin for my contact page because i want a more secure contact form, but the zenon template shows up anyway, and I can't seem to get rid of it. I tried messing around with the contact-page.php, but nothing seems to work.

    Is there anyway to avoid duplication?? If I am stuck with the zenon contact form, unfortunately I'll need to find a new theme.

    my website is http://www.rpg-law.com

    Thanks!!

  2. Digest WP
    Member
    Posted 3 years ago #

    Make sure the contact page is not using a contact template just use the default template.

    Then create a form and insert the short code on the contact page. You could try Contact Form 7

    If you mean the form is just styled the same as the theme form that would require changes to the CSS file.

  3. turtlekahn
    Member
    Posted 3 years ago #

    Thanks! The contact page is using a contact template - but I don't know how to change that. So when I created my contact page, I inserted the shortcode but now I have two contact forms on my contact page and want to get rid of the contact template - is that possible??

    Thanks for your fast response!!

    http://www.rpg-law.com

  4. Digest WP
    Member
    Posted 3 years ago #

    Hey,

    When you are in the admin editor for the contact page look on the right hand side. You will see something that says Page Attributes. Expand that and you will see a drop down named Template. Change that to default and you should be good.

    Also in some case you will have to look in the top right hand of the screen and choose the drop down Screen Options. Then make sure Page Attributes is checked.

  5. turtlekahn
    Member
    Posted 3 years ago #

    Hmm - under page attributes, the "Template" dropdown is already set to "default Template."

    Man, I feel like the answer is staring me in the face, but I just can't see it.

  6. turtlekahn
    Member
    Posted 3 years ago #

    Here's the answer for those that are following! You need to set template dropdown to "page with no sidebar" and that removes the template contact form!

Topic Closed

This topic has been closed to new replies.

About this Topic