Support » Plugin: NinjaFirewall (WP Edition) - Advanced Security » Zend OPcache API is restricted by “restrict_api”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author nintechnet

    (@nintechnet)

    Hi,

    Thanks for reporting the issue. It seems to come from the fact that you have some restrictions in place in the opcache.restrict_api PHP directive.

    Adding a ‘@’ is fine, that will hide the warning.

    I’ll add it to the next release of NinjaFirewall.

    Thank you for the answer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Zend OPcache API is restricted by “restrict_api”’ is closed to new replies.