Support » Plugin: Fast Velocity Minify » Zend OPcache API is restricted by “restrict_api”

  • Resolved jasom

    (@jasom)


    Hi,
    there is following error on the line:

    Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in …/wp-content/plugins/fast-velocity-minify/inc/functions-cache.php on line 118

    That’s all, thank you for the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Raul P.

    (@alignak)

    Thank you, I’ll look into that soon.
    However, be advised that you should disable debug mode for production sites, in which case, that warning won’t show up.

    Thread Starter jasom

    (@jasom)

    Thank you, I’ll look into that soon.

    Great

    disable debug mode … that warning won’t show up.

    It’s already disabled.

    It is hosting specific warning.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Zend OPcache API is restricted by “restrict_api”’ is closed to new replies.